Can't use PBR substances


https://forum.reallusion.com/Topic377072.aspx
Print Topic | Close Window

By Walvince - Last Year
Wonderfull, that was it ! Thanks a lot !

Displacement Map and Substance were unchecked in the preferences, I didn't know we could customized that. Thanks for your help Smile
By Walvince - Last Year
Well I am doing the exact same thing (I think) than in the tutorial, so I drag & drop the concrete_pavement substance on the soft cloth 64x64.

Here is the global window after applying the material :
https://forum.reallusion.com/uploads/images/cbb922c3-2994-4d26-a699-6911.png

Then the Modify panel parameters :
https://forum.reallusion.com/uploads/images/bbb8a49c-4d78-499f-9182-cbd5.png

And the content :
https://forum.reallusion.com/uploads/images/f9d61641-bde5-49b3-9614-a5e5.png
By Walvince - Last Year
Hi,

I' trying to follow this tutorial but I've got a problem from the beginning... Doze
When I add the PBR material to the prop, nothing happens. Well visually because technically in the material tab I can see that all seems ok (there's texture settings, etc).

Previously I saw a problem that could be the same. When I add water (props/water/still normal), it only add a monochrome surface with no water effect. I noticed that the diffuse map was empty, so it's probably the problem here but I guess it's not normal and that's there is a problem somwhere (files missing ?)
By justaviking - Last Year
Hi.
Can you add a couple screen shots, please?

Is it safe to assume you're adding the PBR material using the drag-and-drop technique shown at the beginning of the tutorial you linked?
What are you applying the material to?  An iClone primitive (plane, cube, etc.) or a more complicated item, one that might have multiple materials?
By justaviking - Last Year
Try changing this setting (see picture) to "High."

https://forum.reallusion.com/uploads/images/cff69400-d839-4aaa-9168-b6c8.jpg