Anyone have problems w/LEAP initial install (before using in iClone)?


https://forum.reallusion.com/Topic373398.aspx
Print Topic | Close Window

By gordryd - Last Year

I know this isn't the LEAP tech support line, but wondering if anyone else had similar issues:

0) I installed 3.2.1 (needed for iClone)
1) Plugged in LEAP and red LED initially came on
2) The device driver installed for 'WestBridge'
3) The LEAP FW automatically updated
4) LEAP is now dead (all indicators in s/w setup are green, but there is no green LED on the unit and nothing appears in the visualizer. Doesn't work in iClone either)
5) Doesn't work in any USB slot

I tried the FW reset recommended on the LEAP website, but after downloading and trying to run, Norton AV flagged and deleted it, saying this file contains the virus "WS.Reputation.1"

Tried the LEAP on a different computer w/Win 10. No red LED, no communication w/device.

Not the best 'Out-of-Box' user experience!

By hale_65 - Last Year
I had the same problem, but running the firmware reset file  LM-FirmwareReset_Win.exe resolved the issue for me.