Save Project Error
Print Topic | Close Window

By shayeryan - 2 Years Ago
I'm getting this error 'Save Project Error' for CTA3 after I start a project and I've saved a few times. I have the latest update as of today 1/31/18.
I've Tried:
Saving with a new project name and saving to a different folder
I've also done a complete reinstall of the program
By Peter (RL) - 2 Years Ago
Have you tried saving to a different drive (if you have another one). That would eliminate an issue with your current drive. Also do check you have plenty of free space on the drive you using.

If the problem persists I would advise contacting our Technical Support team using the link below. They will be able to advise you further.
By shayeryan - 2 Years Ago
Hi Peter, I did try saving to a separate drive and no dice. I opened a ticket yesterday with support and sent them my debug info so I'm waiting to hear back from them. I'll post back with their solution when they have one. 
By shayeryan - 2 Years Ago
Sounds like we have two very different situations with the same problem. I'm using Windows and Google Drive. So I don't believe the problem is with our environment, its seems to be an issue with the program.

I would open a ticket. They had me run a diagnostic that created a log file for them to analyze. I didn't help them resolve the issue but they also said that I was the only one that had this issue. Maybe your log fill will help shine some light on what the problem is.
By OldRoz - 2 Years Ago
Did you ever get a resolution? I'm having the same issue intermittently. 
By shayeryan - 2 Years Ago
Not really. However, I found that I was getting the error when I started a project and made the initial save into a Google Drive folder. Even doing a save as, trying to save to another folder outside of Drive, I would still get the error. So I decided to try and start a new project, keeping it out of Drive completely and so far I've been able to complete several projects without error. I have no idea if Google Drive was causing this issue but so far so good.
By OldRoz - 2 Years Ago
Thanks for responding so quickly!

I don't use Google drive. For this particular project, I saved to my internal hard drive and and an external drive. I have an iMac. I am using CTA 3, version 3.22.2426.1. Do you use Windows or Mac?

I hope they get this cleared up. Next time, I'll report.