Content Downloader
Print Topic | Close Window

By paulg625 - 2 Years Ago
Newest version of downloader isn't working for me. I have a Satellite internet connection I've always struggled with RL downloads. Honestly RL is the only software download system I have trouble with. On the previous version it would often claim no internet connection but on retry it would start to download then might have trouble at the end but after rerunning it would always finish. FYI NOTE: I always have trouble on the initial time I use a product in CC or Iclone and it is verifying the product but on retry it works. 

Now with the new one it just fails and quits no second chances. I know there a difference in latency with a satellite connection but they are fast I can watch movies with it. I know I'm not the only customers with a Satellite connection and no other options. It would be great if nothing else those who needed had a way to extend the time it would give before claiming no connection. 

Update: Well part of the issue was the firewall dealing with the new downloader. It now opens and starts but as usual it stalls and won't download. My question is what is the expected Latency before causing trouble with the program. in a noted article about Satellite latency it talks about 637ms verses 30ms on a normal internet hookup. I tested mine and it was 587ms latency 41mbps download and 1.5mbps upload speed. 

It seems like this should be a solvable problem. 
By Postfrosch - 2 Years Ago
I get this error message since today,
if I want to download / install something from the marketplace.

On Saturday it was still. I have not changed anything on the PC since then.
It can also no update for Win 10. All drivers are up to date.
Does somebody has any idea?
Greets from Germany
By Tony (RL) - 2 Years Ago

The Content Downloader is designed to help you quickly download and add content into your Reallusion apps. With the most enhanced cross-platform and cross-product content access, getting the content you want has never been easier. 

Please share your feedback on the Content Downloader in this forum.


Sincerely Yours,

The Reallusion Downloader Team

By Stintfang - Last Year
Sorry, but my software is licensed and I already purchased tons of content without any problems.
This error suddenly occurs. The only thing I changed was to let the hub install the latest version of CC3 on my computer. And I don't think that this should be a problem.
By ed8tor - 2 Years Ago
I have downloaded and installed the Downloader three times but I can't find it anywhere in my Win 10 files or folders. There is no option to set a directory and it installs so quickly I cannot read the file path to find it.

The Hub says it's not installed, but I refresh it every time I install the downloader and it still doesn't show.

Where is the program normally installed to? If I can find the .exe I can at least make a desktop shortcut for it.

By Peter (RL) - Last Year
edded67 (2/24/2019)
Sorry for the bad english.
1) I have 12 items pending. I can download them but not install them. RLDownloader does not work.
2) I tried to download the article in trial version. But RLDownloader says this error message: "The application failed to start correctly (0xc0000022) ...)
3) I hope you can help me. Thank you in advance.
Best regards. Eddie

Do make sure you are using the latest version of the Content Downloader. Even if you think you are, try downloading the latest version from the page below and install this.
By p.rica - 2 Years Ago
I've just bought the "Conforming Hair Vol1" but I don't manage to install it even if several other purchases were installed without any problem.
When i launch the .RLContent, a warning pop says "The required program version is larger than the installed program, please update your program to the latest version and install again".
However, i do have the latest versions of HUB and other Reallusion programs (see attached screenshot).
Could you please help me ?
By Peter (RL) - Last Year
Stintfang (3/2/2019)
I just purchased the UN Armored vehicle but trying to install the content via RL Downloader as usual I get the following error message which does not go away even with iClone7 running. I didn't change anything recently with the exception of the CharacterCreator Update to 7.4 last week.
Any idea how to fix that?

When you install iClone 7 the first time it will prompt you to register the software into your account. You do this one time process by entering your email and password.

The error message you are getting indicates that your copy of iClone 7 hasn't been correctly registered and so the Content Downloader won't install until it is.

When you launch iClone 7 do you get a box pop up asking you to sign in? If so just sign in and you will then be able to install your content. If you don't get a box pop up to sign in, try going into your Member Account > Registration page and try registering your iClone 7 serial number manually. This may resolve the problem for you.
By Peter (RL) - 2 Years Ago
This issue is normally resolved if you install the latest version of the Content Downloader (not Reallusion Hub). Please download and install the latest version which can be found on the page below. Then let us know if the issue remains. Thanks.
By Stintfang - Last Year
Thanks for your hints.
I tried all of the above. But nothing helped. So, after hours of wasting time with no idea what the problem really was I decided to re-install iClone and now it works again.

I wish I knew what went wrong firstplace to avoid future problems like that. But the world of modern computing is a book with seven seals to me.
Pity I wasted so many hours searching for the cause.

thanks for your reply.
By Postfrosch - 2 Years Ago
The downloader works again
Thanks for your help
Greets from Germany
By Stintfang - Last Year
I just purchased the UN Armored vehicle but trying to install the content via RL Downloader as usual I get the following error message which does not go away even with iClone7 running. I didn't change anything recently with the exception of the CharacterCreator Update to 7.4 last week.
Any idea how to fix that?
By ed8tor - 2 Years Ago
Thanks, but there is no folder for Reallusion in Programs/Common Files/. There is one in Program Files x86, but downloader isn't there. And it doesn't show on the hub list (it remains greyed out as an option). I have dl'ed it and tired installing four times with the same result.
By Peter (RL) - 2 Years Ago

The Content Downloader launches automatically when you try to download your content. You don't launch the downloader manually.

So for instance in your Member Account > Order History page you will see download links for all your purchases marked Install.RLD. When you click one of these links it will prompt you to Open or Save the file. If you click OPEN it will automatically launch the Content Downloader and begin downloading your content.

The downloader itself is installed in the location below:

C:\Program Files (x86)\Common Files\Reallusion\Downloader\bin\RLDownloaderR2.exe