PV 3 Not responding


https://forum.reallusion.com/Topic352868.aspx
Print Topic | Close Window

By SpaceCore - 9 Months Ago
Ugh! I am having a similar problem. I can get the application to work, but it is struggling to export anything. It is the only program I have that is giving me troubles, but to export PopVideo, or MOVs is impossible without it going non-responsive
By Kelleytoons - 9 Months Ago
The usual suspects are first to make sure your video drivers are up to date, and then to look at exactly what video format you are trying to import into PV (and if you have a small sample file you could upload it here for others to take a look at).
By Space Rider - Last Year
I had installed the PV3 program....all worked fine. Then a few days later I tried to load it and wala>>>>>NOT RESPONDING
I  had to uninstall and then checked and cleared the REG entry and tried again to re-install PV3. About 10 times all set to run as Admin
Same problem as before> NOT RESPONDING >>Shows a blank white window> PV3 NO VIDEO>NOT Responding)

i put in a service ticket (Jan 1, 2018) a reply came 3 days later ...Not enough info>>please show us how you are using PV3 w/ video
Um Whaaat? How can I do that if it doesn't even LOAD the program....eh? Makes sense.....not. (Shaking my Head here) geez guys....Guess they did not bother to read the ticket.
So still no reply back........ 1/7/2018 Thanks RL. (I am about 12 hours ahead of US ....I am in SE Asia now)

So I am apparently on my own to figure this out so I can get some work done.
I have PV 2 and 3 installed. (IC6/7 // CC2 w/ PI> Curve editor/Indigo, 3DXP, CT8P, CTA2, Pop Video 2/3.01

I ran Win 10 >REGEDIT to check the registry again and found some interesting items.
As we see here VNS >>>>is the OLD file version for IC5 (can that be a problem?)))))

1. popVideo.pvProject
2. popVideo.popVideo
3. popVideo.iWidget.2.0
4. RLVnsTHhumb.VnsExtract
5. RLVnsTHhumb.VnsExtract.1

Note: I have re-installed IC6 and PV2 to see if that could help>>>>it did not help any. SO I can install any other program no problems. After 8 days of trying to fix the problem I am at a total loss as to the cause and not a happy animator. Arrrrgh!!!!!
MSI GT72 2QD> I7 32GB Ram/ 3xSSD and 2 HDDs/ Nvidia GTX970M 3GB/ 
Any help or verification is appreciated guys.
By SpaceCore - 9 Months Ago
I think I figured it out. I had to export in PopVideo for it to chromakey out and then export out to mov so Adobe Premiere could take it. My brain was so stubborn on being sure that we have exported from ic7 in mov and imported into pop as mov and exported as mov. Does not appear to be true at all. I finally exported from ic7 as Pop and out of Pop as Mov and not having any problem outside of the quality of the HDRI effect. I think that probably just has something to do with "include Glow Effect in Alpha" being checked or not.