BattleMech Helmets install in wrong CC location


https://forum.reallusion.com/Topic342746.aspx
Print Topic | Close Window

By animagic - 2 Years Ago
I have a FaceWare purchase coming up...Unsure RL should spread the offers out somewhat more.
By Rampa - 2 Years Ago
Kelleytoons (9/24/2017)
So am I the only one who has purchased this?  I find it hard to believe that no one has complained (or noticed?) that the helmets for the Battle Mech series install in the wrong location of CC (at least they did for me).

For me they installed in the Head folder, which doesn't work as they aren't heads but accessories (and don't even show up when you navigate to the sub-folder for them).  Moving them to Accessories/Head works fine, and I am very comfortable moving stuff around, but was this just a glitch on my system or has no one tried putting a helmet on in CC yet?

Anyway, just a (wait for it) heads up to others.


Looks similar in the path, but they are in "Accessories/Heads", rather than "Heads". For me anyway. The path starts with top hat in the content manager and "Accessories" in Explorer. That's where mine installed anyway.
https://forum.reallusion.com/uploads/images/d485a52e-26af-4ec5-bc84-f1ec.jpg


By Kelleytoons - 2 Years Ago
So am I the only one who has purchased this?  I find it hard to believe that no one has complained (or noticed?) that the helmets for the Battle Mech series install in the wrong location of CC (at least they did for me).

For me they installed in the Head folder, which doesn't work as they aren't heads but accessories (and don't even show up when you navigate to the sub-folder for them).  Moving them to Accessories/Head works fine, and I am very comfortable moving stuff around, but was this just a glitch on my system or has no one tried putting a helmet on in CC yet?

Anyway, just a (wait for it) heads up to others.
By Kelleytoons - 2 Years Ago
Oh I totally understand -- it was a tough one for me because I don't really *need* this, but I'm kind of a slut for any CC content (and the promised hair pack can't come soon enough, even though I've emptied the coffers with Faceware).

I was just surprised *someone* hadn't reported this.
By Kelleytoons - 2 Years Ago
No, Rampa, that's where I had to move them to.  They installed in Heads, and did not then show up when I went to use them.

So I don't know why yours installed correctly, but I was able to move mine with no problems.  I don't have any issues installing most stuff, so I don't know why this was odd.