Can't update Crazy Talk


https://forum.reallusion.com/Topic341685.aspx
Print Topic | Close Window

By x-bit - 4 Years Ago
I got the update running...
Sorry, it was my firewall!
By x-bit - 4 Years Ago
Hello!
I am using CrazyTalk Animator2 Pipeline and would like to update from 2.1.1624 to 2.15.2328. I downloaded the Update but receive an error saying:
The edition of CrazyTalk Animator installed in your computer will not use the data in this Patch, you don't need to install this Patch.
The Patch installation will be terminated.

CrazyTalk will not update using windows 7. How can I work around this problem? Any thoughts on this?

Thanks for you help!