Not all imported audio is read out by character, except only under 30 seconds


https://forum.reallusion.com/Topic323561.aspx
Print Topic | Close Window

By duchess110 - 2 Years Ago
It has been a while since I have used Crazytalk 7 Pro but if you click on the icon just right of the time you have showing you should be able to adjust it then.
By duchess110 - 2 Years Ago
Hi
Yes agree length of project by frames does require some trial and error to get it all in but if you know the time length that would be quicker.
I am using Crazy Talk 8.1 Pipeline.
Reason is I use iClone and Character Creator a lot and CT8.1Pipeline helps me create 3d heads to export into CC then on into iClone.
By xprt007 - 2 Years Ago
Hi duchess  Smile
Thank you for the response.
I had actually played around with that button before and had not seen how to do that. You have animation length with some Total number of Frames pre-entered there & below this Select time Unit, ... Time or Frame.
That is confusing.
Since in the free version I used before I did not adjust anything here & the animated character read out all the presented text, however long. In the recently acquired Pro version, somehow, whether I edited an existing animation with much longer text & added the new text, this time about 5.5 minutes or started a new animation, with this text, it only read about 26 or so secs and ignored the rest.

Anyway, after your suggestion, I am manually increasing under Animation Length, the total number of Frames by trial & error to, 7000, 8000, 9000, 9500, ... until I will shortly come to the point the animation speaks out all text.
As said in previous version this was not necessary, but at least this is helping.

Which version are using in the meantime if I may ask?

Many thanks.
By xprt007 - 2 Years Ago
Hi there

I have a problem with importing audio that a character is supposed to read out.
Somehow, however long the text or audio file is, the character only reads out about 26 sec.
https://forum.reallusion.com/uploads/images/d785e197-bb76-4257-8351-7c2a.jpg

I have no idea why this is so, because I have had characters read out much longer text of a few minutes, if I remember well.

I am using Crazytalk7 Pro. Actually, the characters that talk longer than the 26 or so seconds where made with a free limited Giveaway version, but ever since I bought the Pro version, this has not been possible.
What am I doing wrong and how can I remove this limitation? What could be causing it, where do you change the settings?

Thank you in advance.