No Sound in Crazy Talk 8 pro


https://forum.reallusion.com/Topic314943.aspx
Print Topic | Close Window

By Peter (RL) - Last Year
GlenCoveCentral (7/6/2019)
So, was this ever resolved?  Previewing a voice script within Voice Morph is the only way to get any kind of sound. I mean, I don't even have sound coming from the default projects...


The issue reported in this thread was related to the audio files being used. If you have no sound from the default project then that is a different issue.

Under Windows 10 CrazyTalk will simply use the default audio device. You can check which audio device is set up as the default by going to Control Panel > Hardware & Sound > Manage Audio Devices.
Try changing the default playback device if you have more than one listed. This should allow CrazyTalk to use the correct audio drivers and should eliminate the problem.
By studio_savyra - Last Year
This thread interests me because I have this problem but only in a semi-form. The sound plays okay, but only if I'm pressing play, and off it goes. But if I'm trying to finetune the lip sync, then there's no sound. That is, if I'm advancing the keyframes using the keyboard arrow keys, or moving the cursor along with the mouse, then the lips move but there's no sound. No reason why that I can see. Have updated NVidia drivers, restarted the computer, shut down and restarted, all to no avail. This is my 11th such video with exactly the same character, and similar audio file as previous ones. So I'm at a loss.

Has anyone else experienced this? Oh - btw it's Crazytalk 8 Pipeline.
By Karstan - 3 Years Ago
I've also had problems where the sound was there for awhile then all of a sudden it disappeared, as if the sound was turned off and the character will just move it's lips. I tried to undo, that didn't work. I saved the project and then put it back into Crazytalk, the sound was back. But as soon as I tried to do something the sound would disappear again.? and yes all the volume icons indicate the sound is on full volume. I'm also looking for answers thanks

By studio_savyra - 4 Months Ago
Turns out the answer to my problem, in case anyone comes here with a similar hassle, was that audio scrubbing has to be activated. Not sure why. Took me days

You can find the .option to tick audio scrubbing under Edit/preferences. Or just press Ctrl+T. The entire soundtrack has to be selected for this to work.
By curt.larsson - 3 Years Ago
I have had this issue several times, that when I am importing a sound file into Crazy Talk 8 pro, it does not play any sound at all.
But if I play this sound file in any other program, then it plays the sound normally. The computer plays test sound also. The only problem is when this sound file is imported into CrazyTalk 8 pro no sound plays.
I have re-started to computer, but nothing is happening, the same problem.
I noticed that one of the tutorial guys had this problem when i was doing the tutorial, he said the sound disappeared and he didn't know why, then later on in the same tutorial the sound came back again, and he did not know what was happening.
When I tried to load default project, then the sound works, and even my old project. It seems to reset the audio function. However, later it falls back to no sound again. And if I reload default project, and some of my old projects, the sound works.
I imported the audio file to the default project, and the sound worked.

This problem happened to Kai at 37,51 minutes in on his demonstation video "CrazyTalk 8_Easy to create a Talking Avatars_September 7 , 2016"
So Kai had the same problem as I have.

By curt.larsson - 3 Years Ago
How do I report to Feedback Tracker?
By roger4038_039037 - Last Year

I bought Cartoon Animator 4 Pipeline yesterday.When I try to play sound effects in the project phase I hear nothing.Fortunately, however, I can hear the sound effects in the video after it hasbeen rendered. See the following example: 
https://www.youtube.com/watch?v=ZwCUiJI_B-g

I have Windows 8.1 and I could not find "Hardware & Sound" which was mentioned in the fix suggestion by Peter(RL) regarding Crazy Talk and Windows 10.    

By curt.larsson - 3 Years Ago
No, I have only placed a call to Tech Support and waiting.

But I thought it is interesting that Kai also got this problem when he gave demo, as you can read in my notes above.
I will check about 16-bit
By animagic - 3 Years Ago
I have had this problem when I used a 24-bit .wav file. But I haven't had any issues with 16-bit .wav files, which I normally use.

Now if it is intermittent (so sometimes it works, sometimes it doesn't) then something else is going on. Has this reported in the Feedback Tracker?
By curt.larsson - 3 Years Ago
If I am trying to record with my voice in CrazyTalk, it does not work either.
But old projects work. But as soon I am importing this 16bit wav och MP3 audio it seems to corrupt all things.
Default projects works, and my old projects. If I am importing this audio file to an old working project, then audio stops working.

An interesting observation is that if I import this sound file in to a default project "Scientist_lib" then this audio is playing normal.
But if I play my own animation WITH the same audio file, then there is NO SOUND!
By Peter (RL) - Last Year
Hi Roger

In Windows 8.1 you can find Hardware and Sound by running a search for the Control Panel. If I recall in Windows 8.1 you just have to start typing while you are on the Start screen. Then follow the advice I gave previously to see if that resolves the problem for you.
By Riverbud - 7 Months Ago
Thanks but I tried with on and off but no luck at all I did find that when loading any audio it says it can't connect to my audio card. but only has that problem with Reallusion and works fine with other programs. I never had this problem with any programs. Support also could not help with it because they said it must be my sound card even though it works fine on other programs. I see here in the forum it is not just me with the problem. Thanks for the suggestion 

Riverbud
By ravenzvideo - 4 Months Ago
This happened to me.  It is very unacceptable.  Pc has sound with everything else.  Reboot does nothing!
By Riverbud - 7 Months Ago
What is audio scrubbing I cant find
Thanks

By studio_savyra - 7 Months Ago
Hi Riverbud,Audio scrubbing is when you move along the timeline faster than just playing it normally. You can move the place-holder along with the mouse, causing the voice to suddenly gabble like a chipmunk or you can move it more slowly with the arrow keys to find out exactly where e.g. the mouth isn’t closing for an ‘m’, ‘b’ or ‘p’ sound.
By animagic - 3 Years Ago
I saw your entry in the Feedback Tracker. Did you see RL's response asking you for projects?
By studio_savyra - Last Year
Turns out the answer to my problem, in case anyone comes here with a similar hassle, was that audio scrubbing has to be activated. Not sure why. Took me days.
By Riverbud - 7 Months Ago
Hi I returned my Crazy talk pipeline, never was able to find the problem it's to bad I really like the way it work I just wanted the sound to work. Funny I have a older version 7 and it worked fine, I had it for 2 years with no problem with it
Thanks 

By curt.larsson - 3 Years Ago
No, how do I navigate to Feedback Tracker???
By roger4038_039037 - Last Year
It seems that my error was because I changed headset or because I used my 3.5 mm headset. I fixed the problem by removing the 3.5 mm headset, plugging in my USB-headset and restarting the computer. Now the sound effects work fine! Smile