Edit Motion Layer


https://forum.reallusion.com/Topic257234.aspx
Print Topic | Close Window

By kwilli - 4 Years Ago
Been on business trip and could not get back with you about my situation.  Contacted support and they gave me the same info as you have.  To answer your question. No it did not help.  Frustrated, yes!  But I will figure it out and reply when I do.  Thanks for your help.
By kwilli - 4 Years Ago
Updated to Iclone 6.2 patch.  Edit Motion Layer in Modify panel only shows the bones on the avatar and not the dialog box. What happened to the dialog box?  The Direct Puppet dialog box does not appear either.  Had no problem with with 6.1.
By peterg - 4 Years Ago
I have the same problem. Were you able to solve it, how?
By kwilli - 4 Years Ago
I followed all instructions given me by support.  Not working yet.  Here's is what they suggested:
Re-install Iclone 6
-Did this twice.  Once by completely cleaning any residue from computer registry. Sill not working
-Updated Nivdia graphics card.
-Made sure that Nivdia is the graphic card of the two I have on my computer running Iclone.
-Switched from Direct 11 to Direct 9.  Neither worked.
Still not working.
Iclone works fine except for the two dialog boxes that will not appear when selected.
Been real puzzle because it was working fine until I updated to lateest version 6.2
Even updated to 6.2.21 and still same problem.
By peterg - 4 Years Ago
OK, step-by-step what worked for me.

1) Updated Nvidia, I have GTX 660
2) Checked Direct X. Was using v11 and continued using v11
3) Uninstalled iClone (I was worried about the content, but nothing was deleted)
4) Downloaded the latest version from my account, said no to install content and installed that version
5) Installed new download. Started up and Motion Layer Window came back.

I really hope you find a solution, it's very frustrating to find the right bones without the editor.

Cheers,
Peter
By peterg - 4 Years Ago
Update - solved! I followed Peters instructions. Updating the graphics card did not help. Re-installed iClone, and the Edit Motion Layer window is back Smile
By kwilli - 4 Years Ago
I had to re-install windows and it's updates.  Reloaded iclone and it works fine now.  Do not know if it was a MS Windows glitch or Iclone.  Before I cleaned Iclone from my computer and reloaded it. as suggested in prevjous post. It still had the panel problem.  So I decided to reinstall Windows 8.1 and Iclone with its patches and it seemed to solve the problem.
At beginning, I was running Iclone on Windows 8.1 and it worked fine.  I installed Windows 10 through a USB setup and Iclone panels quit working.  And I don't know why.  So I wiped my drive (not much on it anyway) and re-installed windows 8.1.  Iclone worked fine again.  Windows kept sending me messages to update to Windows 10 and I did this time through the site instead through the USB and Iclone is working fine.  I never did find why Iclone's panels quit working.  Must of been some communications between Iclone and my previous Windows 10 installation.
By Peter (RL) - 4 Years Ago
If you only just patched iClone, try restarting your computer and then load up iClone 6 again.

If the problem is still the same, make sure your graphics drivers are up to date? This is important so I would check this and update if need be.

Finally if the problem continues, please try uninstalling iClone 6 and perform a clean install of the full version which you can get from your Member Account. You won't have to reinstall all your content again so it should only take a few minutes.
By tomilio - 4 Years Ago
This is happening to me as well.  I've reinstalled, and this did not help .   It appears that the motion puppet panels and all the other panels are activated , but the panels themselves do not show up on the screen.  This "bug" makes iclone impossible to use properly.  This seems to be a common problem and there is no fix for it....
By kwilli - 4 Years Ago
Updated Nivdia GeForce GTX 860M graphics card.  No dialog box. Re-insalled Iclone.  Did not work.  May have to contact Support.  Thanks for the suggestions.