Can i still buy crazy talk 6?


https://forum.reallusion.com/Topic194224.aspx
Print Topic | Close Window

By chuffmonkey - 5 Years Ago
Hi there,

Total noob here... i've got a mac pro which runs 10.6.8 so crazy talk 7 is no good to me as that requires a minimum 10.7 or so i'm lead to believe.

i've got some face drawings that i would like to start animating, and crazy talk appears to be the best option as it auto lip syncs to an audio track, so i would like to get started, but as i said, i'm totally lost here.

Any advice please....?
By Peter (RL) - 5 Years Ago
CrazyTalk 6 is a Windows only product so that would not help in this case.

Have you tried downloading the CrazyTalk 7 Trial version? CT7 should fine in OS X 10.6.8 so give the trial a go to check everything is working correctly.

http://www.reallusion.com/crazytalk/trial.aspx