problem with dragging and dropping external files


https://forum.reallusion.com/Topic167358.aspx
Print Topic | Close Window

By slow103 - 6 Years Ago
Thank you for the reply , i have all the settings you told but it stil does not work.
The strangest thing is that drag and drop worked maybe a few days ago. So I am backtracing now what I installed or did what may have caused this.
Perhaps a systemrestore or a complete full re install of iclone will fix it.
But maybe someone else on this forum has faced the same problem as me.
Maybe its a driverupdate or a adobe flash update.
By slow103 - 6 Years Ago
HelloWink Since today I have a problem with dragging and dropping external files.
In an earlier project I was able to pick up an Avi from another map than an Iclone folder and drop it in the scene, but now when I drag it nothing appears anymore.
This does not work with external textures either.
It does work if I place it in an Iclone folder, but it is a workaround, and the drag and drop worked for me till today.
Can anyone tell me how I can solve this?
By colour - 6 Years Ago
1) Ensure "Auto embed drag-and-drop image" is Enabled in Preferences.

2) Right Click on Image when Dragging. Not Left-click. Releasing gives a Menu of options.

3) WMV & FLV (If you have the CODEC installed) Video Files are preferable to AVI, which apart from DV-AVI & Uncompressed RAW AVI, is a Container File, containing a number of different Formats. 

Anyone-else?