Profile Picture

Having issues with Crazytalk

Posted By patrick.gerard 10 Years Ago
You don't have permission to rate!
Author
Message
patrick.gerard
patrick.gerard
Posted 10 Years Ago
View Quick Profile
Veteran Member

Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 28, Visits: 145
I have an AMD Phenom II X4 965 Processor (3.4 Ghz), 8 GB RAM, and a GeForce 460 Sonic Platinum on a Windows 7 machine.

I keep having issues with Crazytalk dropping dialogue in compiled mode that appears in preview mode. I considered it was something I was doing but it even happens with the tutorials.

The lips lag behind the words being spoken and stop altogether quite frequently. This happens on both AVI and WMV files, all resolutions.

I picked this up mainly on the strength of a demo of Crazytalk 4 or so that I used on my laptop but these issues are very glaring, unfortunately.

I'm compiling a web version to see if that has the same issues.
patrick.gerard
patrick.gerard
Posted 10 Years Ago
View Quick Profile
Veteran Member

Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)Veteran Member (585 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 28, Visits: 145
Curiously, Flash videos work perfectly.



Reading This Topic