Profile Picture

Can't download Marketplace items

Posted By kjyahooforward 8 Years Ago
You don't have permission to rate!
Author
Message
kjyahooforward
kjyahooforward
Posted 8 Years Ago
View Quick Profile
Senior Member

Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)

Group: Forum Members
Last Active: 8 Years Ago
Posts: 23, Visits: 134
Don't have iClone, only CTA. Download doesn't work, get message about product version.

Peter (RL)
Peter (RL)
Posted 8 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Have you updated your version of CTA to v1.1 (1.1.1516.1). You will need this version to be able to use the new intergrated BackStage and Marketplace.

You can get the update from your Account (Click Bonus & Upgrade) or by running LiveUpdate from your Windows Start Menu. Once done this should solve your problem. Smile

                                                                

Peter
Forum Administrator

www.reallusion.com


kjyahooforward
kjyahooforward
Posted 8 Years Ago
View Quick Profile
Senior Member

Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)

Group: Forum Members
Last Active: 8 Years Ago
Posts: 23, Visits: 134
Yes, Peter, I do have the latest version, but still get that message. Is it a path issue perhaps?
Peter (RL)
Peter (RL)
Posted 8 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
What is the item you are trying to download from the Marketplace? Is it for CTA? If you try to download something for iClone then you will get this message.

If it is for CTA then this may be an installation issue where product registration on your system has been incomplete. I would advise you contact Reallusion Support using the link below. They will be able to check this for you.

http://www.reallusion.com/CustomerSupport/User/QForm.aspx

It may require an uninstall and fresh install of CrazyTalk Animator to fully correct the problem unfortunately.

                                                                

Peter
Forum Administrator

www.reallusion.com


kjyahooforward
kjyahooforward
Posted 8 Years Ago
View Quick Profile
Senior Member

Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)Senior Member (358 reputation)

Group: Forum Members
Last Active: 8 Years Ago
Posts: 23, Visits: 134
Tried before to get this straightened out -- I started out as a Trial CT6 user then switched to CTA. My login at the support link still calls me "TrialCT6User" and I complained about that soon after registering CTA. Somebody commented on it, but never fixed it.

Not sure if it's worth trying again, since it still logs me in as TrialCT6User. Annoying.
Peter (RL)
Peter (RL)
Posted 8 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Have you registered your copy of CrazyTalk Animator in your account?

If not you should do so as soon as possible. If you have already done that then I would contact Support as I suggested above. They will be able to assist you with this problem.

                                                                

Peter
Forum Administrator

www.reallusion.com


rphiphone
rphiphone
Posted 7 Years Ago
View Quick Profile
Senior Member

Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 10, Visits: 99
I'm getting this message now, trying to download a bundle for CTA7 Pro.. all registered etc.

I just can't get it to work.. done a reinstall even.

Any ideas please?

rphiphone
rphiphone
Posted 7 Years Ago
View Quick Profile
Senior Member

Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 10, Visits: 99
i realise now i was trying to install the content onto the wrong computer, the one without animator.. oops, my mistake. works fine on the computer with Animator installed Smile
Edited
7 Years Ago by rphiphone
dan_alexdj
dan_alexdj
Posted Last Month
View Quick Profile
New Member

New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 2, Visits: 21
Hy Peter, I downloaded CTA8 and i bought a character from the marketplace, but when i double click on the RLD file it says "cannotfind the program associated with the downloaded files, please install animator first. Which i have. Many times over and over. Please help
Peter (RL)
Peter (RL)
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
dan_alexdj (5/2/2019)
Hy Peter, I downloaded CTA8 and i bought a character from the marketplace, but when i double click on the RLD file it says "cannotfind the program associated with the downloaded files, please install animator first. Which i have. Many times over and over. Please help


I think you may be confused about the different products names. There is no CrazyTalk Animator 8. There is "CrazyTalk 8" and there is "CrazyTalk Animator 3" (and just released Cartoon Animator 4). These are separate standalone products. So if you have CrazyTalk 8 you can't use the content designed for CrazyTalk Animator or vice versa.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic