Profile Picture

When implementing a light room preset it removes reach targets

Posted By Peter_737068 Last Year
You don't have permission to rate!

When implementing a light room preset it removes reach targets

Author
Message
Peter_737068
Peter_737068
Posted Last Year
View Quick Profile
Senior Member

Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 38, Visits: 151
So I have a scene where a character is crawling and I've used reach targets to insure his hands and feet don't slide. However I wanted to try out some new looks to the lighting so tried dragging in some lightroom presets. Everything still looks find in that the characters still play back fine but I noticed that all the reach targets have gone. Is this correct, does lightroom override these and if so why?

Many thanks in advance,

Peter
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 15.7K, Visits: 30.5K
I don't believe this should happen. 

First, are they no longer in the Scene Manager or are they just invisible? If the latter, try pressing Ctrl+D. This toggles dummy visibility. (The Reach Target props are implemented as dummies.)


https://forum.reallusion.com/uploads/images/436b0ffd-1242-44d6-a876-d631.jpg

barca-8
barca-8
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 191, Visits: 616
I ran into something similar when applying the Light Room presets. It deleted my exiting scene objects. The suggestion I got was to use the corresponding lighting setups contained in the "Atmosphere" folder just below the "Light Room" folder. Those give you just the lighting without deleting objects in the scene.
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)Distinguished Member (32.5K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 15.7K, Visits: 30.5K
Hmm, if that's the case I wonder what's the point of using Light Rooms? Unsure


https://forum.reallusion.com/uploads/images/436b0ffd-1242-44d6-a876-d631.jpg

Peter_737068
Peter_737068
Posted Last Year
View Quick Profile
Senior Member

Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)Senior Member (369 reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 38, Visits: 151
Hi thanks for the replies. For some reason I didn't get alerted so I missed them.  I still haven't found a reason for this, I guess it's a bug.


4u2ges
4u2ges
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 5.0K, Visits: 15.9K
It's not a bug. Let me try to explain.
LightRooms are mini projects, which would replace all lights and props at the scene.
They usually suit well for small character demonstration projects.
Some LightRoom presets include one or more prop such as backdrop, reflector, mask.. etc.
Applying a new LightRoom clears all existing props to ensure correct "room" setup that has nothing else to disrupt the original idea of the setup.

Reach targets usually props and once LightRoom preset is applied, they are gone from the scene, thus your character looses Reach targets.

Conclusion: Either apply LightRoom presets at the very beginning, or alternatively use Atmosphere presets, which would not clear props from the scene.







Reading This Topic