Profile Picture

Grey screen after 3d head preview

Posted By arenbaley Last Month
You don't have permission to rate!
Author
Message
arenbaley
arenbaley
Posted Last Month
View Quick Profile
New Member

New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 14, Visits: 43
Current problem ive encountered is when I am editing a 3d head, I click preview and can move the head left and right as normal. Once I click space to stop preview, suddenly the character disappears. Even if I leave the whole bone editor section backk to the animation editing section, I have a grey screen. I can no longer edit anything, and I am having to completely relaunch the app. This is a massive problem. I need to improve the ears of my character but after the first preview no project is visible. Example below. 

https://forum.reallusion.com/uploads/images/8824fc5d-00e4-4ff2-8a0d-1522.png
Peter (RL)
Peter (RL)
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 19.3K, Visits: 30.1K
Hi...

Are you using the Windows or Mac version? Also does this happen with all characters or just one particular character?

One thing to try if you are using the Windows version is to make sure you have run Windows Update to ensure your system is fully up to date and also manually update your graphics drivers.

In addition do make sure that Cartoon Animator 4 is updated to the latest version which is 4.5. You can check this by going to Help > About Cartoon Animator 4.

                                                                

Peter
Forum Administrator

www.reallusion.com


arenbaley
arenbaley
Posted Last Month
View Quick Profile
New Member

New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 14, Visits: 43
Ok, Thankyou, regarding graphic driver, I will have to try that, but I am using a Mac. Didn’t have this issue before , and I’ve used the previous version of cta, prior to this update and this issue wasn’t happening.



Reading This Topic