Profile Picture

Unreal Live Link for UE4.27 not working

Posted By agundlak Last Month
You don't have permission to rate!
Author
Message
agundlak
agundlak
Posted Last Month
View Quick Profile
Junior Member

Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 7, Visits: 432
Hi there,
Although indicated as compatible with 4.27 on the Reallusion homepage, I'm getting a "Missing Modules" error when trying to activate the plugin in the editor.
Does anybody else faces this kind of issue? Or has any ideas why this is happening?

https://forum.reallusion.com/uploads/images/0ad5d834-b40e-413e-8e3f-2cfc.png
Bassline303
Bassline303
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 3.0K, Visits: 10.3K
Works fine here .
Looks like you don't have the right Live Link Version installed.
You can get the UE4.27 Live Link Setup over the Reallusion Hub.
agundlak
agundlak
Posted Last Month
View Quick Profile
Junior Member

Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 7, Visits: 432
Thanks SM!
Ok, got it to work, but I had the right Live Link Version.
I had to uninstall my 4.27 version and did a fresh install, which fixed the issue. Maybe something to do with the previous pre-releases...

Anyhow it is working now.  



Reading This Topic