Profile Picture

Hair problems after IClone Transfer and Livelink in Unreal Engine

Posted By jprendr Last Year
Rated 5 stars based on 1 vote.

Hair problems after IClone Transfer and Livelink in Unreal Engine

Author
Message
jprendr
jprendr
Posted Last Year
View Quick Profile
Senior Member

Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 80
I am currently using Unreal Engine 4.26 and the latest versions of IClone 7, Character Creator 3, and Unreal Livelink. When transferring a character from IClone to UE4 using Livelink and the automatic CC setup plugin the hair always turns out far brighter and with odd transparency issues that result in a huge loss of detail and quality. I've tried the same process with UE version 4.25 and many different hair assets from Character Creator and this issue always occurs. All the tutorials I've watched from Reallusion made it seem like the transfer from IClone to Unreal was pretty much a one click, automated process and their hair has always looked fine. Is there a step I'm missing or a fix anyone might be able to recommend? Thanks for the help!

https://forum.reallusion.com/uploads/images/e6f52136-49d4-4d39-8e63-e7eb.jpghttps://forum.reallusion.com/uploads/images/741e972d-700f-4bde-902d-77f0.jpghttps://forum.reallusion.com/uploads/images/3a954b75-9f75-4c30-966d-360e.jpghttps://forum.reallusion.com/uploads/images/d38d37a6-0bc7-491e-a2e3-0107.jpg
pedro.magalhaes_508591
pedro.magalhaes_508591
Posted Last Year
View Quick Profile
New Member

New Member (96 reputation)New Member (96 reputation)New Member (96 reputation)New Member (96 reputation)New Member (96 reputation)New Member (96 reputation)New Member (96 reputation)New Member (96 reputation)New Member (96 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 6, Visits: 101
Hi, I´m having the same issue, did you get an answer for this?

Thanks,
Miguel
Palmamultimedia
Palmamultimedia
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)Veteran Member (540 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 25, Visits: 1.6K
Have you tried this tut too??
https://www.youtube.com/watch?v=tMN3qzvtTo0

I still can't get it perfect either....
djrobust
djrobust
Posted Last Year
View Quick Profile
New Member

New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 5, Visits: 83
Man same here - Really frustrating as i bought so much hair from reallusion and Yeah i can use groom hair assets in ue4 but i want to use the hair I've paid money for. I can't find any information anywhere DOES ANYONE KNOW THE FIX FOR THIS! The tutorials are so misleading as if it's just a one click solution..
dominicf95
dominicf95
Posted Last Year
View Quick Profile
New Member

New Member (86 reputation)New Member (86 reputation)New Member (86 reputation)New Member (86 reputation)New Member (86 reputation)New Member (86 reputation)New Member (86 reputation)New Member (86 reputation)New Member (86 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 17, Visits: 99
Been having a similar issue too but when I transfer over to unreal my hair is transparent and parts are missing. I notice that your clothing on your character transferred over. When I transferred over to unreal my characters jacket disappeared…did you ever have this problem?
richard666
richard666
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: 4 Weeks Ago
Posts: 73, Visits: 419
im having terrible issues also.  I will keep looking for an answer but right now im nearly done with this.  I may be moving to METAHUMAN if i cant get this resolved.

depredor2018
depredor2018
Posted Last Year
View Quick Profile
Senior Member

Senior Member (499 reputation)Senior Member (499 reputation)Senior Member (499 reputation)Senior Member (499 reputation)Senior Member (499 reputation)Senior Member (499 reputation)Senior Member (499 reputation)Senior Member (499 reputation)Senior Member (499 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 48, Visits: 259
I have the same issue, to fix it I have to make the color of the hair darker by selecting the white diffuse and making it a greyish color
yepkoo
yepkoo
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)Distinguished Member (3.0K reputation)

Group: Forum Members
Last Active: 8 hours ago
Posts: 1.0K, Visits: 1.7K
I have tried dozens of times, the hair never transfers perfectly. I hope this problem will be fixed with CC4 and the new plugin.

----------------------------------------------------------------
https://www.yepkoo.com
https://dev.epicgames.com/community/profile/bxvo/Yepkoo#learning


habban
habban
Posted Last Year
View Quick Profile
Senior Member

Senior Member (331 reputation)Senior Member (331 reputation)Senior Member (331 reputation)Senior Member (331 reputation)Senior Member (331 reputation)Senior Member (331 reputation)Senior Member (331 reputation)Senior Member (331 reputation)Senior Member (331 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 51, Visits: 370
I'm just guessing here.. Check what sRGB/RGB setting is being used inside Unreal Engine compared to Character Creator 3.
Like, if you turn sRGB on/off inside Character Creator 3 for your hair, increase/decrease the value for it you will notice that the hair gets a lot brighter, even turning white maybe.
Check if this setting happens to be on/off or can be adjusted/tweaked somehow inside Unreal Engine. This is maybe not the issue but maybe it's worth a shot to take a look at it? Smile
I'm talking about the materials and their settings.
Edited
Last Year by habban
roger4038_039037
roger4038_039037
Posted 10 Months Ago
View Quick Profile
Junior Member

Junior Member (156 reputation)Junior Member (156 reputation)Junior Member (156 reputation)Junior Member (156 reputation)Junior Member (156 reputation)Junior Member (156 reputation)Junior Member (156 reputation)Junior Member (156 reputation)Junior Member (156 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 19, Visits: 187
I can't even export hair from iClone to Unreal Engine right now. The command prompts always gets stuck after the following message:
[2022.01.04-00.32.32:357][  0]LogMaterial: Display: Missing cached shadermap for High_polytail_Transparency_Pbr in PCD3D_SM5, Default, SM5 (DDC key hash: 481121A8B1758D8F091DFC1C663C53D40BC09261), compiling.



Reading This Topic