Profile Picture

Wrong path when applying realistic human skin

Posted By zhaozony Last Year
You don't have permission to rate!
Author
Message
zhaozony
zhaozony
Posted Last Year
View Quick Profile
New Member

New Member (92 reputation)New Member (92 reputation)New Member (92 reputation)New Member (92 reputation)New Member (92 reputation)New Member (92 reputation)New Member (92 reputation)New Member (92 reputation)New Member (92 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 9, Visits: 74
https://forum.reallusion.com/uploads/images/90c57991-6627-402f-b046-4c4e.png
My template folder is not under c:// but E:// ( which I specify when I install CC), but it searchs under c:// and autosearch or browse doesn't do anything!
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 19.3K, Visits: 30.1K
Hi...

I also don't have the content installed on the C: drive but don't get this error. When CC3 can't find textures it will display the error showing the default content location.

The first thing to try is to install the content pack again. If you used Smart Gallery previously, try going to your Reallusion Account > Order History page and download and install from there.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic