Profile Picture

Iray render different quality from the same Mi folder

Posted By Cinevision Last Month
You don't have permission to rate!
Author
Message
Cinevision
Cinevision
Posted Last Month
View Quick Profile
New Member

New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 3, Visits: 67
Hi everyone,

I'm using Iclone for a few months now so I'm pretty new to everything. I tried to render a short clip using Iray but having problem when the rendered image quality dropped, result in the render image being darker and noisier. I used "save Mi scene" and load the Mi folder into Iray standalone renderer. Also the Iray standalone renderer tend to crash after few hours, and when it picked up the rendering batch before the crash, the drop quality issue apprear quite often, and it continues to render the rest of the batch with bad lighting, low quality and visible noise.
I used 1 rectangle light and 1 point/ambient light, light up the scene with IBL, would love to use Iray sky lighting but I turned it off as I thought it maybe the cause of crashing. Polygont count 464453. I render around 3min per 1920x1080 PNG.

Processor i7-9700K CPU @ 3.60GHz
GeForce RTX 2080 Super

Would anyone be so kind to show me how to fix the issue?
Thank you so much,
Michelle.  
https://forum.reallusion.com/uploads/images/32897e49-828d-444b-b5a6-82f5.png
https://forum.reallusion.com/uploads/images/05fa60df-82ff-4526-8e1f-3812.png



Reading This Topic