Profile Picture

Can't Create a 2D head.

Posted By heatherwillis70 Last Year
You don't have permission to rate!
Author
Message
heatherwillis70
heatherwillis70
Posted Last Year
View Quick Profile
Junior Member

Junior Member (243 reputation)Junior Member (243 reputation)Junior Member (243 reputation)Junior Member (243 reputation)Junior Member (243 reputation)Junior Member (243 reputation)Junior Member (243 reputation)Junior Member (243 reputation)Junior Member (243 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 4, Visits: 78
I can create 3D heads fine but when I go through the process of launching 2D, the application clocks and the walk-through guide to create never launches after I select the picture.
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 19.3K, Visits: 30.0K
Hi...

I would try uninstalling and do a clean install. This will normally resolve any unusual issues like this. Uninstalling won't remove your currently installed content so it won't take long to try. Smile

                                                                

Peter
Forum Administrator

www.reallusion.com


Pharo
Pharo
Posted 9 Months Ago
View Quick Profile
Senior Member

Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)

Group: Forum Members
Last Active: 8 Months Ago
Posts: 2, Visits: 27
I have the same problem i tried uninstalling and reinstalled but still have the same problem.

Peter (RL)
Peter (RL)
Posted 9 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 19.3K, Visits: 30.0K
If reinstalling hasn't resolved the problem, please contact Technical Support using the link below. They will be able to advise you further.

https://www.reallusion.com/CustomerSupport/UserEx/QForm.html

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic