Profile Picture

OFFICIAL Character Creator 3.3, 3.31 and 3.32 Issues Thread

Posted By Peter (RL) 4 Months Ago
Rated 5 stars based on 1 vote.

OFFICIAL Character Creator 3.3, 3.31 and 3.32 Issues Thread

Author
Message
planetstardragon
planetstardragon
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 10.8K, Visits: 35.7K
@peter it is,  when considering the easy fix is to add a scroll bar and make the windows resizeable... im using a 1070 -  and a no frills 32 inch, it looks horrible in 1920 -  but the renders look amazing despite the 1360 native

https://forum.reallusion.com/uploads/images/0353b02d-07b5-43eb-91f5-8d6f.jpg

...  and talking about my monitor and not the fact that we can't simply scroll down is an ad hominem!

I know you guys love us and wont insist that i buy a new monitor just cuz you don't want to add a scroll bar and make the window resiezable. - overkill!

this is what I seehttps://forum.reallusion.com/uploads/images/442e7b03-0a9d-40f1-a9e0-f46d.jpg




My Spotify     Apple Music
Artstation   My Marketplace
𝓡𝓮𝓽𝓾𝓻𝓷 ☯𝓯 𝓽𝓱𝓮 𝓓𝓻𝓪𝓰𝓸𝓷 🐉

Edited
4 Months Ago by planetstardragon
planetstardragon
planetstardragon
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 10.8K, Visits: 35.7K
the latest headshot update seems to be adding saturation to the image - it's really throwing me off every time I do an adjustment in a photo editing software -  every time i update it seems to add more saturation making it really hard to get a body color match to the face.


My Spotify     Apple Music
Artstation   My Marketplace
𝓡𝓮𝓽𝓾𝓻𝓷 ☯𝓯 𝓽𝓱𝓮 𝓓𝓻𝓪𝓰𝓸𝓷 🐉

planetstardragon
planetstardragon
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 10.8K, Visits: 35.7K
here's an example of what I'm seeing -  every time I update texture -  the body seems to be desaturating more -  around -15 per update
note the color of the skin I chose on the side panel,  and the color on the character itself. - trying to figure out a work around on this but not exactly sure how now that the neck is linked in the main material page -  ie if I fix saturation in main panel...when I desaturate face,  it will desaturate neck more ....when I add saturation to neck to re-adjust....face becomes oversaturated again. - rinse wash repeat.

https://forum.reallusion.com/uploads/images/6e62f2b9-99fd-4e88-aa5c-77b1.jpg




My Spotify     Apple Music
Artstation   My Marketplace
𝓡𝓮𝓽𝓾𝓻𝓷 ☯𝓯 𝓽𝓱𝓮 𝓓𝓻𝓪𝓰𝓸𝓷 🐉

planetstardragon
planetstardragon
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 10.8K, Visits: 35.7K
I've been working on this issue, it's unfixable from user end ...and pretty much left headshot unusuable

this is what the face map is supposed to look like

https://forum.reallusion.com/uploads/images/1a4e7b47-3d3b-4cfc-90f6-9657.jpg

this is what headshot is doing to it -  and if I tried to fix it with photoshop,  headshot does the saturation thing again when importing it. ...so you can't work around this,  it's broken without a workaround.

https://forum.reallusion.com/uploads/images/1d5fe85f-87c5-4147-ba55-7aa3.jpg


My Spotify     Apple Music
Artstation   My Marketplace
𝓡𝓮𝓽𝓾𝓻𝓷 ☯𝓯 𝓽𝓱𝓮 𝓓𝓻𝓪𝓰𝓸𝓷 🐉

Edited
4 Months Ago by planetstardragon
TonyDPrime
TonyDPrime
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)

Group: Forum Members
Last Active: 10 hours ago
Posts: 2.6K, Visits: 8.9K
HEADSHOT SATURATION

I hadn't seen this before, but I am also seeing

(1) a discoloration between what seems to be the old CC3 head and the old CC3 neck, as there is difference in saturation.  The head and neck are not handling color change in the same way. 

(2) repeated changes to the skin color, including reset, desaturate the color from its original point vs the current point, almost. 
It would be like it I said saturate from Point A to Point B on a numeric line, where A was 0 and B was +2, so you would go from A at 0, to B at 2.
And then if I said "reset" (-2) back to A, meaning go +2 -2 = 0, you would expect to be at A at 0. 
But, Instead of bringing it back to A at 0, it is bringing it back to A at -2 (or, 0-2 = -2). 
So it seems to be desaturating from the reset-point vs the current-point.

(3) If you continue using Headshot and load a new photo with "Current", it will retain that saturation discoloration into the next photo

As a workaround, to get out of the discoloration cycle you have to load a New project to start over, or instead of Current use, say, Female Clean-Soft, which will reset it for you.
You almost are then forced to leave it alone and not mess with the skin color. 
If you get lucky off the bat, you are okay.  But once you start to change it, it color saturation differs between the old CC3 head and the old CC3 neck (which together is the new CC3+ head).

Edited
4 Months Ago by TonyDPrime
facr73
facr73
Posted 4 Months Ago
View Quick Profile
Veteran Member

Veteran Member (789 reputation)Veteran Member (789 reputation)Veteran Member (789 reputation)Veteran Member (789 reputation)Veteran Member (789 reputation)Veteran Member (789 reputation)Veteran Member (789 reputation)Veteran Member (789 reputation)Veteran Member (789 reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 89, Visits: 6.8K
I also saw this behavour. But in my case all skin turn dark. I discarded the project because I thought I was doing something wrong.
Now I will wait for a fix.

Greets
LookingGlassGraphics
LookingGlassGraphics
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 166, Visits: 1.0K
I recently updated all my Reallusion content with the new IC7.8 and the new CC3 updates as well. I started having issues when bringing characters from CC3 into IC7. I would save the characters in IC7 and then it would not load. After a bit of trouble shooting and reinstalling both programs via the Reallusion Hub, then onto a direct download from my account after the 1st few troubleshooting steps didn't work. I ran a virus scan on my PC, and checked that my graphics driver was working. The programs were still giving me issues, though they were working fine before the update.
Now I am receiving a prompt when trying to run CC3 which states " CCBasics. Plugin Initialize Failed " (Please see attached image.) After this prompt I select the OK button and shortly after the program crashes. Please help me as I have a huge workload for clients in which I am using both these programs for. Thank you in advance !!

>>  Feedback Tracker <<

https://forum.reallusion.com/uploads/images/78b86874-bbc5-4b23-9eac-20bd.jpg



J. Rosa
Marketplace Link:
Looking Glass Graphics

NVIDIA GeForce GTX 1080
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4201 Mhz, 4 Core(s), 8 Logical Processor(s)

LookingGlassGraphics
LookingGlassGraphics
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 166, Visits: 1.0K
https://forum.reallusion.com/uploads/images/1541be2c-bdab-44d2-9981-b2ad.jpg

So as I'm going through some of these posts I see I'm not the only one with this specific issue. I'm going to try Peter's troubleshooting , I did have the previous CC3 installed followed by the Pipeline and then this new update, but the update may have put some files out of wack because this prompt kept showing up. 




J. Rosa
Marketplace Link:
Looking Glass Graphics

NVIDIA GeForce GTX 1080
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4201 Mhz, 4 Core(s), 8 Logical Processor(s)

Edited
4 Months Ago by LookingGlassGraphics
LookingGlassGraphics
LookingGlassGraphics
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 166, Visits: 1.0K
https://forum.reallusion.com/uploads/images/31da6b87-10df-4a20-a766-5c9b.jpg

So after trying out these steps, I did not receive the CCBasics plug in error. I had to go back to CC2, CC3, CC3 pipeline (which now has the new update). I was happy that I seemed to be making progress in respects to the previous error, but now there's a new error. Now it has an Iray plugin error !! I uninstalled it from the Hub, reinstalled it from the Hub, .... and get the same error, furthermore the program crashes shortly afterwards. I installed it directly from my Account and get the same results... This is getting frustrating...

https://forum.reallusion.com/uploads/images/c5f0a91e-e3e1-4af0-bb13-7284.jpg



J. Rosa
Marketplace Link:
Looking Glass Graphics

NVIDIA GeForce GTX 1080
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4201 Mhz, 4 Core(s), 8 Logical Processor(s)

Edited
4 Months Ago by LookingGlassGraphics
planetstardragon
planetstardragon
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 10.8K, Visits: 35.7K
@LookingGlassGraphics   -   When I get this error,  I usually run ccleaner on my system to remove any bad registry entries.  If you have bad registry entries,  the new install will not overwrite them and use them thus repeating the errors.

Disclaimer,  while I've done this many times without a problem,  I don't know what your computer set up is like so I can't recommend it -  I am simply sharing how I address issues like the one you are experiencing.  Between modern computer builds,  and windows 10 - it's really not safe to guarantee or officially suggest you do anything lol. 

BUT if you are willing to take the risk....  my own routine is to scan my system with malwarebytes - free -  I have a regular antivirus, but I always like to have something offline / independent to double check what my normal anti-virus finds ...  after I run malware bytes,  I let https://www.ccleaner.com/  remove junk / temp/ trash bin files ...then I let it comb through my registry for any entries left behind by old software uninstalls -  aside from fixing things like this issue,  it's just a good thing to do to your system regularly to keep it running fresh. it doesn't rewrite your registry,  it simply removes registry entries that point to software that don't exist on your system anymore. ( which is where it gets risky if you have an unusual computer build that may need unique registry entries ) So it's best to do this after you uninstall - so it removes any entries it left behind,  then re-install so the software can make fresh entries.

Good luck


My Spotify     Apple Music
Artstation   My Marketplace
𝓡𝓮𝓽𝓾𝓻𝓷 ☯𝓯 𝓽𝓱𝓮 𝓓𝓻𝓪𝓰𝓸𝓷 🐉

Edited
4 Months Ago by planetstardragon



Reading This Topic