Profile Picture

Cannot Import MP4, WEBM or WMV Video into Cartoon Animator 4

Posted By monkeyjediflame Last Year
You don't have permission to rate!

Cannot Import MP4, WEBM or WMV Video into Cartoon Animator 4

Author
Message
monkeyjediflame
monkeyjediflame
Posted Last Year
View Quick Profile
Senior Member

Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 11, Visits: 59
Hi,
CA4 did not recognize the codecs of three videos I tried to import (separately). Each time, it said the system doesn't recognize the codec. I did four conversions of that video in Videopad and kept trying. I did the import through Create --> Media --> (All 3 Choices, None Worked) and dragged files into both timeline and stage. NOW, it's not even giving the error message after drag and drop. It shows that red circle with the line through it that warns you that drag and drop won't work. Did I do something wrong? BTW I read the conversation, which was unhelpful, at: https://forum.reallusion.com/362866/Is-it-possible-to-import-a-video-into-Crazytalk-Animator

Thanks.
neeva_436176
neeva_436176
Posted Last Year
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1, Visits: 8
Hi,
I faced a similar problem. Funnily, I couldn't import MP4s I rendered out of CTA4.
I could however import video files in .avi and .wmv formats. My issue was that I was trying to import video with transparent background. CTA4 was importing the videos with a black background. I had keyed out the background and it was playing as a transparent in the video editor. But when I import it into CTA4, it has a black background. It looks like CTA4 doesn't recognize Alpha channel. I tried converting it into a gif file. In this case the transparency was retained but the gif was not playing in CTA4. So it didn't help either. The work around I am planning is to add these videos using a video editor after I have done with rendering of the main video in CTA4.

I Would still like to know if there is any way I can import transparent background videos that play in CTA4.

monkeyjediflame
monkeyjediflame
Posted Last Year
View Quick Profile
Senior Member

Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 11, Visits: 59
I was having problems with alpha channels, too. It's boggling that that's not even a feature yet after all these years. It could become a total dealbreaker at some point. I did solve some codec problems by downloading a codec pack for Windows 10. What's odd is that no media players had any problems playing any codecs, but CA4 had problems importing them. 
ishu.khani26
ishu.khani26
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 40, Visits: 147
I am also looking for the way to import transparent video in CTA 3.3 
It does not allow mov or mp4. I convert them into WMV but it is coming as black background. 

@neeva_436176,  Can you please elaborate the workaround.
Edited
Last Year by ishu.khani26
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)Distinguished Member (79.7K reputation)

Group: Administrators
Last Active: 34 minutes ago
Posts: 19.3K, Visits: 30.1K
ishu.khani26 (6/3/2020)
I am also looking for the way to import transparent video in CTA 3.3 
It does not allow mov or mp4. I convert them into WMV but it is coming as black background.


You can create transparent background video using our popVideo 3 software. popVideos can then be dragged into CTA3 or CTA4 as a video prop.

https://www.reallusion.com/popvideo/


                                                                

Peter
Forum Administrator

www.reallusion.com


monkeyjediflame
monkeyjediflame
Posted Last Year
View Quick Profile
Senior Member

Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 11, Visits: 59
Thanks, but that's not a great answer. 
monkeyjediflame
monkeyjediflame
Posted Last Year
View Quick Profile
Senior Member

Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)Senior Member (265 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 11, Visits: 59
In fact, that's the type of answer I would expect from a scam company. Don't become one. 



Reading This Topic