Profile Picture

CC3 crashes on export of FBX

Posted By wtadlock Last Year
You don't have permission to rate!
Author
Message
wtadlock
wtadlock
Posted Last Year
View Quick Profile
Senior Member

Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 30, Visits: 231
Hello all,

To cover the general questions first:
CC3 3.22 Pipeline
3DXchange Pipeline
iClone 7

I have created an outfit in Blender, imported it into CC3, adjusted all skin weights, got it set up to be able to be used on other characters, etc.

When I export as FBX and choose my settings, the progress bar gets to 67% then crashes CC3.  I am able to export as iAvatar and OBJ without issue.  I am able to export as FBX using the content that came with CC3, but the moment I add the suite to it, it crashes.

Any help would be greatly appreciated.

Thanks,

Walter
doubblesixx
doubblesixx
Posted Last Year
View Quick Profile
Senior Member

Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 86, Visits: 447
Hmm.. I don't really know what might cause your issue but the first thing that struck me was how big ( as in memory) is the suit? and did you import it together with a character? I have had crashes too but out of other reasons when loading different bodypart poses.


This is a silent signature

wtadlock
wtadlock
Posted Last Year
View Quick Profile
Senior Member

Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 30, Visits: 231
doubblesixx (5/6/2020)
Hmm.. I don't really know what might cause your issue but the first thing that struck me was how big ( as in memory) is the suit? and did you import it together with a character? I have had crashes too but out of other reasons when loading different bodypart poses.


Doubblesixx,
The suit is really small in size and memory usage.  The OBJ is only 467KB.  I imported it separately from the character.  Ran through the skin weight transfer, etc.  Tested it. I have opened a support ticket with Reallusion as well. I even went to the lengths to completely remove all CC3 software and plugins and reinstall them and it's doing the same thing.

Thanks,

Walter
bcklmk
bcklmk
Posted Last Year
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 8 Months Ago
Posts: 1, Visits: 7
Hey,

Did you find a solution for this?

spend last day doing an outfit in marvelous designer and now facing the same issue at export from CC3 at same percentage.

Thanks

wtadlock
wtadlock
Posted Last Year
View Quick Profile
Senior Member

Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 30, Visits: 231
bcklmk,

No, I have not.  I have not heard anything more from support after they suggested I uninstall and reinstall everything CC3 related.  

Thanks,



bcklmk (5/10/2020)
Hey,

Did you find a solution for this?

spend last day doing an outfit in marvelous designer and now facing the same issue at export from CC3 at same percentage.

Thanks



4u2ges
4u2ges
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 3.6K, Visits: 13.4K
There might be various problems. Small size does not guaranty mesh validity. Why don't your share your suite here? So somebody else can try it to see if the suite has some problems, or it is local and relates to your CC installation.




Edited
Last Year by 4u2ges
wtadlock
wtadlock
Posted Last Year
View Quick Profile
Senior Member

Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 30, Visits: 231
All,

I realize I messed up with my original post.  I put that I had created it in Blender, and not sure why I put that, other than I was tired as all get out.  I created the outfit in Marvelous Designer and exported from there.

The fix that I just did that worked for me was import the OBJ/FBX exported from Marvelous Designer, imported it into Blender, then exported it out as an OBJ, with all default settings, except clicking on selected objects only.  I was then able to bring that into CC3, make the adjustments, skin weights, collision, etc and successfully exported it out of CC3.

Hope this helps someone else.

Thanks,

Walter

4u2ges (5/10/2020)
There might be various problems. Small size does not guaranty mesh validity. Why don't your share your suite here? So somebody else can try it to see if the suite has some problems, or it is local and relates to your CC installation.


doubblesixx
doubblesixx
Posted Last Year
View Quick Profile
Senior Member

Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)Senior Member (493 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 86, Visits: 447
Nice that you solved it.. Looking through your posts i'm guessing you exported an FBX from MD into 3DXchange and from there into CC3 and it was out of CC3 it crashed? The file size was very small too for being a suit.. Is it garment for a smurf? ;D

It would have been interresting to know what is making the app go down...  I just purchased Zbrush and have noticed that exported OBJ's from MD are full of non-stiched holes which means the mesh splits apart in various areas.. but for this to be a possible cause it's weird that it happened when exporting from CC3 and not sooner.




This is a silent signature

Infinia
Infinia
Posted Last Year
View Quick Profile
Senior Member

Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)

Group: Forum Members
Last Active: 9 Months Ago
Posts: 3, Visits: 28
wtadlock (5/10/2020)
All,

I realize I messed up with my original post.  I put that I had created it in Blender, and not sure why I put that, other than I was tired as all get out.  I created the outfit in Marvelous Designer and exported from there.

The fix that I just did that worked for me was import the OBJ/FBX exported from Marvelous Designer, imported it into Blender, then exported it out as an OBJ, with all default settings, except clicking on selected objects only.  I was then able to bring that into CC3, make the adjustments, skin weights, collision, etc and successfully exported it out of CC3.

Hope this helps someone else.

Thanks,

Walter

4u2ges (5/10/2020)
There might be various problems. Small size does not guaranty mesh validity. Why don't your share your suite here? So somebody else can try it to see if the suite has some problems, or it is local and relates to your CC installation.




Ran into the same problem and your solution worked for me.
Thanks!
wtadlock
wtadlock
Posted Last Year
View Quick Profile
Senior Member

Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)Senior Member (370 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 30, Visits: 231
@doubblesixx

When you exported out of MD did you choose the weld option?  A lot of tutorials tell you not to do that, but it may take care of what you are seeing in Zbrush.  



Reading This Topic