Profile Picture

"Motion Puppet" (kenne den Deutschen Begriff nicht) kaputt??

Posted By toystorylab 7 Months Ago
You don't have permission to rate!

"Motion Puppet" (kenne den Deutschen Begriff nicht) kaputt??

Author
Message
toystorylab
toystorylab
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 2.3K, Visits: 14.3K
Lange nicht mehr verwendet, heute sowohl mit als ohne "Masking" sofortiger Crash...
Kann das mal jemand testen?
Thanx


Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png

rosuckmedia
rosuckmedia
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 1.1K, Visits: 1.7K
Hallo Pieter,
bei mir funktioniert die Bewegungssteuerung, mit Maskiing und ohne Masking . Deutsche Version.
Habe mir vorgestern das Update 7.3 runtergeladen, hatte auch andere Probleme,
Bei Darstellern wurden die Texturen nicht gefunden, sehr merkwürdig.
Ich habe jetzt die ganzen RL Plugins Python entfernt, bis auf die Smart Galerie
Kann aber nicht genau sagen, ob es daran gelegen hat.
Gruß RobertSmile

Edited
7 Months Ago by rosuckmedia
toystorylab
toystorylab
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 2.3K, Visits: 14.3K
Danke für's testen! Werde mal das Patch laufen lassen...


Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png

toystorylab
toystorylab
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 2.3K, Visits: 14.3K
Nee, hat nichts gebracht...
Vielleicht sollte ich noch mal eine Neuinstallation versuchen...


Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png

rosuckmedia
rosuckmedia
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 1.1K, Visits: 1.7K
Habe auch eine Neuinstallation gemacht, gestern, habe anschließend auch das Patch 7.3 Installiert,
Bis jetzt funktioniert alles. Das Update 7.3 war ja eigentlich gedacht für Python Plugin Pose Manager,
habe es aber nicht mehr Installiert, brauche ich nicht.
Gruß RobertSmile
Edited
7 Months Ago by rosuckmedia
toystorylab
toystorylab
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 2.3K, Visits: 14.3K
Leider hat eine Neuinstallation + entfernen aller Python Plugins nichts gebracht Pinch
Alsbald ich den "Preview" starte mit meine "Space-Bar" crasht iClone...



Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png

rosuckmedia
rosuckmedia
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 1.1K, Visits: 1.7K
Hi Pieter,
sehr merkwürdig, hast du noch das Live Link Plugin drin, habe ich vorerst auch nicht Installiert.
Gruß Robert
Edited
7 Months Ago by rosuckmedia
toystorylab
toystorylab
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 2.3K, Visits: 14.3K
Ok, ich habe glaube ich das Problem gefunden Wink
Ich hatte vor Jahren mal das sogenannte MPM von Roberto Columbo verwendet um die Motion Puppet Library zu erweitern.
Da ich damals alle vorhandene Motions reingeschaufelt hatte, auch den Ordner 00_Pose,
der aber nur "Posen", also keine Bewegungsclips, hat, gehe ich davon aus das eine "Pose" Motion Puppet crashen lässt.
Genau dieser Ordner war "auf", ich habe mir nichts dabei gedacht und der sorgte für ein crash.
Mal eine andere Gruppe probiert und es funzt...


Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png

rosuckmedia
rosuckmedia
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 1.1K, Visits: 1.7K
Freut mich das du das Problem gefunden hast,
Gruß RobertSmile
toystorylab
toystorylab
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 2.3K, Visits: 14.3K
Yo, und danke für deine Bemühungen!


Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png




Reading This Topic