Profile Picture

Texture appear washed when ecported to Unreal Via Live Link {pictures}

Posted By Eshekieri 2 Months Ago
You don't have permission to rate!

Texture appear washed when ecported to Unreal Via Live Link {pictures}...

Author
Message
Eshekieri
Problem.png
Eshekieri
Posted 2 Months Ago
View Quick Profile
Junior Member

Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 6, Visits: 104
HI, 
i need help understanding how to get the textures looking good within UE4. the textures appear to washing out in ue4 but they look good within Iclone. I used the automatic setup with HQ textures.

https://forum.reallusion.com/uploads/images/3bd9833f-44c3-42ad-aadc-9ae0.png


6th gen I7, 16Gb RAM, GTX 1060 and a lot of Brain Power.
Edited
2 Months Ago by Eshekieri
unit23
unit23
Posted 2 Months Ago
View Quick Profile
Veteran Member

Veteran Member (694 reputation)Veteran Member (694 reputation)Veteran Member (694 reputation)Veteran Member (694 reputation)Veteran Member (694 reputation)Veteran Member (694 reputation)Veteran Member (694 reputation)Veteran Member (694 reputation)Veteran Member (694 reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 86, Visits: 316
Eshekieri (3/24/2020)
HI, 
i need help understanding how to get the textures looking good within UE4. the textures appear to washing out in ue4 but they look good within Iclone. I used the automatic setup with HQ textures.

This could be due to several things, for instance if Unreal Engine is running under heavy load (depending on your computer specs, and current tasks), it scales visuals down. Closing asset panels, checking the engine quality settings, running the project, or exporting it may offer more clues. 

Reallusion Unreal Engine Technical Expert / LEGENDS of EPICA
Bassline303
This post has been flagged as an answer
Bassline303
Posted 2 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: 42 minutes ago
Posts: 414, Visits: 4.7K
Also take a look which RL Shaders are loaded , especially the Eyes need to have the RL_EyeRefractive Shaders.
Sometimes the Character has only the RL_Standart Shaders loaded , switch to RL_HQShaders.
Material Tap / at the bottom :
https://forum.reallusion.com/uploads/images/db552184-0c70-4b06-bd2e-4d7b.jpg

Eyes :

https://forum.reallusion.com/uploads/images/3d59a9bf-8843-49ed-933b-6c6b.jpg

Also deactivate "Auto Exposer" in Project Settings.

And rebuild your lights after changing or switch all light sources to moveable.
Eshekieri
Eshekieri
Posted 2 Months Ago
View Quick Profile
Junior Member

Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 6, Visits: 104
You were right on the money. Thank you.
this is true for all other textures, all i had to do is manually affix all the HQ textures for the head, body hands and now the characters looks decent enough to proceed with confidence.
Thank you for the informationhttps://forum.reallusion.com/uploads/images/6dff7c44-d844-446e-af79-0774.png

6th gen I7, 16Gb RAM, GTX 1060 and a lot of Brain Power.
nikofilm
nikofilm
Posted 2 Months Ago
View Quick Profile
Veteran Member

Veteran Member (950 reputation)Veteran Member (950 reputation)Veteran Member (950 reputation)Veteran Member (950 reputation)Veteran Member (950 reputation)Veteran Member (950 reputation)Veteran Member (950 reputation)Veteran Member (950 reputation)Veteran Member (950 reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 79, Visits: 1.7K
Hello!
In the photo on the right, I see a character carrying objects.
How did you attach the items to the character in Unreal?
Bassline303
Bassline303
Posted 2 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: 42 minutes ago
Posts: 414, Visits: 4.7K
@ nikofilm

1.  Switch object that you want to attach from static to moveable
https://forum.reallusion.com/uploads/images/ec42204c-a896-441a-8958-32c5.jpg

2.  left click on object - attach
3   In sequencer you can keyframe attach and detach. 
Eshekieri
Eshekieri
Posted 2 Months Ago
View Quick Profile
Junior Member

Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 6, Visits: 104
Hi,
This worked by accident, i was trying to make the props export with Livelink to UE4 and I stumbled on the precept that using the ATTACH function allows livelink to export your character together with the prop. So aside from linking your prop you may also try attaching it to the corresponding bone and live link will export the prop.
https://forum.reallusion.com/uploads/images/2221830e-54e0-4ed4-93b6-8a2c.jpg


6th gen I7, 16Gb RAM, GTX 1060 and a lot of Brain Power.
Procrastinator
Procrastinator
Posted 3 Weeks Ago
View Quick Profile
Junior Member

Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 19, Visits: 451
What is the lighting settings that you guys used for unreal to get realistic iclone textures?
Eshekieri
Eshekieri
Posted 3 Weeks Ago
View Quick Profile
Junior Member

Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 6, Visits: 104
After you have set up your lights in the locations you want them. try adjusting the lightmass settings under world settings just before you build your lighting. Ensure you are on production quality when you build.

https://forum.reallusion.com/uploads/images/264ea6ba-045d-42b5-a161-188.jpeg



6th gen I7, 16Gb RAM, GTX 1060 and a lot of Brain Power.
Procrastinator
Procrastinator
Posted 3 Weeks Ago
View Quick Profile
Junior Member

Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)Junior Member (119 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 19, Visits: 451
Thanks for the info. I dont bake lighting so i tried RTX (for the first time using super 1660). The texture looks great under the rtx lighting.



https://forum.reallusion.com/uploads/images/94a7e9a5-23d0-46b3-a68a-ffdb.jpg
Edited
3 Weeks Ago by Procrastinator



Reading This Topic