Profile Picture

Santa Claus is not working, no joke! Please Help before Christmas is over.....

Posted By jollyro Last Year
You don't have permission to rate!

Santa Claus is not working, no joke! Please Help before Christmas is...

Author
Message
jollyro
jollyro
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 55, Visits: 428
Hey Guys, I want to make a little Christmas Animation, so this thing is urgent!
My Santa Claus, that I purchased long time abo, is only showing as Trial. I re-downloaded it, I re-installed, I tried to 'activate purchased items' several times, it is not getting better.
I even tried to buy it again, but Store says, I own it. 
I would really like to finish my Animation BEFORE Christmas, so can anybody tell me what is wrong there?

wendyluvscatz
wendyluvscatz
Posted Last Year
View Quick Profile
Senior Forum Member

Senior Forum Member (8.9K reputation)Senior Forum Member (8.9K reputation)Senior Forum Member (8.9K reputation)Senior Forum Member (8.9K reputation)Senior Forum Member (8.9K reputation)Senior Forum Member (8.9K reputation)Senior Forum Member (8.9K reputation)Senior Forum Member (8.9K reputation)Senior Forum Member (8.9K reputation)

Group: Forum Members
Last Active: 56 minutes ago
Posts: 2.5K, Visits: 18.8K
is your windows firewall blocking Reallusion one click content authentication or something ?




Edited
Last Year by wendyluvscatz
jollyro
jollyro
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)Veteran Member (834 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 55, Visits: 428
No, its configured. But I figured it out, its a part of the beard, that is not available from IClone Content Store or MarketPlace anymore. To old I guess.. I rebuild Santa with a different one. (Its a very old santa from version 4 or so...) 
Just hope, my other old stuff does not have any trouble, lots of my Props and Avatars are V5 or earlier. 
Thank you anyway, Merry Christmas for all of you!




Reading This Topic