Profile Picture

Hair does not render in iRay with Hair coming from Headshot plugin.

Posted By magnoliaPower Last Year
You don't have permission to rate!

Hair does not render in iRay with Hair coming from Headshot plugin.

Author
Message
magnoliaPower
magnoliaPower
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 53, Visits: 221
Hello
Well, everything is in the title : When I start a rendering with iRay for my Character made with Headshot plugin, I can not have the hair renderer.
With the native render of iClone it works.

Can you help me?

Frédéric

https://forum.reallusion.com/uploads/images/fc225472-4b7d-4230-bcdf-e4e0.pnghttps://forum.reallusion.com/uploads/images/fcfa4bbc-6534-409f-9021-3bff.jpg

--------
PC : Intel Core i7-5820K CPU @ 3.30GHz
RAM: 32 Go
OS: Windows 10 64 bits
Graphics Card : NVidia GeForce RTX Ti
Mac : 5K, 32 Go,  Radeon Pro 580 8192 Mo

Softwares: iClone latest Pipeline, Noitom Mocap, Faceware mocap, LiveFace, ParticuleFX, CT3, Adobe Suite, Kolor Software Suite (for 360° video) and many others.


magnoliaPower
magnoliaPower
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 53, Visits: 221
The same problem occurs on another try. 
I've read the doc and can't find any clue.
Is there any solution to this problem?

--------
PC : Intel Core i7-5820K CPU @ 3.30GHz
RAM: 32 Go
OS: Windows 10 64 bits
Graphics Card : NVidia GeForce RTX Ti
Mac : 5K, 32 Go,  Radeon Pro 580 8192 Mo

Softwares: iClone latest Pipeline, Noitom Mocap, Faceware mocap, LiveFace, ParticuleFX, CT3, Adobe Suite, Kolor Software Suite (for 360° video) and many others.


4u2ges
This post has been flagged as an answer
4u2ges
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 2.0K, Visits: 7.7K
It is a bug and an easy solution for now here by Peter (RL):
https://forum.reallusion.com/FindPost427734.aspx




Edited
Last Year by 4u2ges
magnoliaPower
magnoliaPower
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)Veteran Member (826 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 53, Visits: 221
GREAT ! RL should have a page with all the tips and tricks... Contributors should have coupons :-)

--------
PC : Intel Core i7-5820K CPU @ 3.30GHz
RAM: 32 Go
OS: Windows 10 64 bits
Graphics Card : NVidia GeForce RTX Ti
Mac : 5K, 32 Go,  Radeon Pro 580 8192 Mo

Softwares: iClone latest Pipeline, Noitom Mocap, Faceware mocap, LiveFace, ParticuleFX, CT3, Adobe Suite, Kolor Software Suite (for 360° video) and many others.





Reading This Topic