Profile Picture

IMPORTANT: Nvidia Graphics Driver 436.02 Issues

Posted By Peter (RL) Last Year
Rated 5 stars based on 1 vote.
Author
Message
TonyDPrime
TonyDPrime
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 2.1K, Visits: 7.6K
Rampa (9/9/2019)
So I was able to run iC7.6 and CC3.1 with the most recent studio driver that was released on September 4th. It is 431.86. Note that the studio drivers do not have matching version numbers to the game drivers.

Make sure you do a custom install and check the box for a clean install, so it completely removes your old driver.


You have to check if the driver is compatible with your GPU as well. 
For example, I wanted to try the 431.70, and when I did I found my 2 GTX Titan X's reported Code 43, and so I looked and found that 431.70 and 431.86 are not compatible with the original GTX Titan X. 
But those 2 drivers are compatible with my Titan X Pascal and Titan Xp.

In testing both 431.70 vs 431.60, just with Pascal cards, I couldn't really see any speed difference in Octane or Iray, so 431.60 is now where I sit, with the functional 2 added GTX Titan X's. 

https://forum.reallusion.com/uploads/images/131b1e8f-0e0b-437f-b97c-d7c9.jpg

The interesting phenomenon to me is that you could have new interested users who don't visit the RL forum, using the "TRY" version of RL products.
Then when they see it doesn't work, they may just pass, without ever being interested to roll back a driver...could be missed business opportunities right there.

lollosone
lollosone
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 63, Visits: 221
Sounds about right; so the issue was on Nvidia side; they released new drivers today BTW.
TonyDPrime
TonyDPrime
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 2.1K, Visits: 7.6K
436.30....Hmmm!......

Yeah, the change was Nvidia.  If it was a 'bug' in 436.02, at this point it probably would be rectified within subsequent releases.
Which could mean maybe it was some CC3/iC7 API dependency on something which was never really going to be a mainstay driver-wise, but which had been in drivers up to this point. 
And now with that 'something' gone, the programs' API is like...Crying

sonic7
sonic7
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 1.5K, Visits: 16.8K

I don't know about the more recent updates for my GTX1070 (laptop); - when checking, it shows I still have the most "up to date" driver ..... (The STUDIO version 431.70-notebook - which I installled on 1st September - and it seems to be functioning fine - complete with 30bit color).

https://forum.reallusion.com/uploads/images/c9e02abd-f073-4b81-b8cd-25ae.jpg



--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.71  3DXChange Pro  CC-3 CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro

Edited
Last Year by sonic7
TonyDPrime
TonyDPrime
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 2.1K, Visits: 7.6K
sonic7 (9/11/2019)

I don't know about the more recent updates for my GTX1070 (laptop); - when checking, it shows I still have the most "up to date" driver ..... (The STUDIO version 431.70-notebook - which I installled on 1st September - and it seems to be functioning fine - complete with 30bit color).

https://forum.reallusion.com/uploads/images/c9e02abd-f073-4b81-b8cd-25ae.jpg



I think that is only Windows looking at what drivers you historically have on your system, maybe?
As in, it is not checking online, just checking internally what it could use. 
I think the GeForce Experience app is what actually looks online to see if it can update to a newer driver, kind of like the RL Hub.
sonic7
sonic7
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 1.5K, Visits: 16.8K

Thanks Tony - you're right. (I'd incorrectly assumed it was checking 'online'). Also, regarding the *Geforce Experience App* - I recently had it on my system, but it wasn't functioning correctly (so I uninstalled it). The last driver install I did was *manually* from the nVidia website, using the .exe file for my card (I chose the 'STUDIO' version) and during installation chose not to (re)-install "GF Experience" when presented with the option. Anyway, I just now checked nVidia's site again, and found:
● 431.86 STUDIO driver, (4th September)
● 436.30 Game Ready driver. (10th September) *Reportedly still has issues
I'd only found out about the 'STUDIO' version recently, (didn't know it existed before) - but nVidia claim the 'STUDIO' versions undergo 'extensive testing' and are 'optimized' for creative apps. The question that now comes to mind is "which is the best one to use ? STUDIO or GAME READY"?

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.71  3DXChange Pro  CC-3 CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro

Edited
Last Year by sonic7
lollosone
lollosone
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)Veteran Member (549 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 63, Visits: 221
sonic7 (9/11/2019)

I don't know about the more recent updates for my GTX1070 (laptop); - when checking, it shows I still have the most "up to date" driver ..... (The STUDIO version 431.70-notebook - which I installled on 1st September - and it seems to be functioning fine - complete with 30bit color).




You need to check on Nvidia website, or install geforce experience; otherwise you won't see newer drivers. Windows is not updating immediately the drivers in their system; so before that windows update pick up the new version of the drivers, usually it takes few days
sonic7
sonic7
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 1.5K, Visits: 16.8K

@lollosone - Thank you for the heads up  Smile

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.71  3DXChange Pro  CC-3 CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro

animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 12.1K, Visits: 21.2K
It is even better NOT to have Windows update any drivers but remain in control yourself. This will save you a lot of trouble.

Also, be careful with GeForce Experience and check which driver it wants to install. If it is the latest, be careful (as we have seen).


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


joao.henriques
joao.henriques
Posted Last Year
View Quick Profile
Senior Member

Senior Member (290 reputation)Senior Member (290 reputation)Senior Member (290 reputation)Senior Member (290 reputation)Senior Member (290 reputation)Senior Member (290 reputation)Senior Member (290 reputation)Senior Member (290 reputation)Senior Member (290 reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 22, Visits: 1.4K
+1... both Iclone and character creator stopped opening... 

Update: finally after some resets got the 431.60 installed and CC 3.1 is working again... hope that new versions are bug free... 
Edited
Last Year by joao.henriques



Reading This Topic