Profile Picture

Audio not recording using Live Face and audio recording enabled

Posted By Tom17 Last Year
You don't have permission to rate!

Audio not recording using Live Face and audio recording enabled

Author
Message
Tom17
Tom17
Posted Last Year
View Quick Profile
New Member

New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 18
Hi everybody,

I have iClone 7.5.3119.1 with the latest Live Face plug-in installed and I record facial motion with iPhone X. Following exactly the instructions at http://manual.reallusion.com/Motion_LIVE_Plugin/ENU/Content/iClone_7/Pro_7.0/29_Plug_in/Motion_Live/Synchronous_Audio_Recording.htm audio is not recorded.

4. Activate the Record Audio for Viseme Track checkbox. Select the audio input installed on your PC from the drop-down list

This audio input device works perfect with other applications for audio recording, skype etc.

After recording there is no Viseme, Voice, Lips track item available to select. The screenshot at point 3 of the online documentation of Motion Live was taken from a setup with Faceware Live. However, the audio recording should work the same way but it does not.

Your help is highly appreciated!
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 11.9K, Visits: 20.8K
Is the audio input device listed in the drop-down for "Record Audio for Viseme Track" and selected?



https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Tom17
Tom17
Posted Last Year
View Quick Profile
New Member

New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 18
I deinstalled all reallusion programs, restarted windows, installed iClone and the plug-in again and now the audio is recorded as well. I cannot say what was wrong, but now it works for me.




Reading This Topic