Profile Picture

Character Creator v.3.04 Crashing on Launch

Posted By dhmorris Last Year
You don't have permission to rate!
Author
Message
dhmorris
Problem.png
dhmorris
Posted Last Year
View Quick Profile
New Member

New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 21
I have an issue where I double click the icon to start the program, I get about 4 seconds of the splash screen before I get a crash; I don't know what's causing this.
I uninstalled and then re-installed, no changes, I've also tried looking for a DxDia.txt, and couldn't find anything. Any help would be great. I'm on a Windows 7 OS machine with a i7700k and a GTX 1060 6GB. Let me know if i need to update this with other specs

https://forum.reallusion.com/uploads/images/084a2757-54d6-4645-8039-42f5.png

Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)

Group: Administrators
Last Active: 6 minutes ago
Posts: 17.6K, Visits: 27.0K
Please make sure that your system is fully updated. If in doubt run Windows Update and install all system updates. Also, use the link below and ensure you have the latest graphics drivers. Outdated drivers can cause these problems so it is wise to ensure you have your drivers updated.

https://www.geforce.com/drivers

One other thing to consider is updating your OS to Windows 10. All our software runs best under Windows 10. As support for Windows 7 will eventually stop now is a great time to upgrade.


                                                                

Peter
Forum Administrator

www.reallusion.com


dhmorris
dhmorris
Posted Last Year
View Quick Profile
New Member

New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)New Member (45 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 21
I updated my stuff and it's still crashing on launch.


Any other solutions to this issue?
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)Distinguished Member (63.5K reputation)

Group: Administrators
Last Active: 6 minutes ago
Posts: 17.6K, Visits: 27.0K
If you are still having problems after updating your system then I would advise sending your dxdiag.txt to Technical Support so they can check for any other issues.

https://www.reallusion.com/CustomerSupport/UserEx/QForm.html

For help generating a dixdiag.txt file, please see the page HERE.

Thanks.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic