Profile Picture

Save Project Error

Posted By Murvel Last Year
You don't have permission to rate!
Author
Message
Murvel
Murvel
Posted Last Year
View Quick Profile
New Member

New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 5, Visits: 57
I'm so totally stuck. Whatever I do I get the error code "Save Project Error". I have started all over now 20 or 30 times already and I'm so super frustrated. I tried to google for a solution and the only thread that I could find recommended either to reboot the computer or to re-install the software (CA4). I've done both several times. 

This has set me to some kind of panic mode now since I have a project that I need to finish by the deadline tomorrow and I've spent my entire weekend trying to save my progress but to no avail. 

https://gyazo.com/2ecf9343e4f5f691b046b31c6a89ff5f

My PC: https://gyazo.com/ea50cde5b7eb63b6b44c74202777bc2a (sorry about the swedish)

I have a GTX 1080 and a Samsung 950 Pro SSD 512GB SSD and a WDC 2TB HDD to go along with that. Every single other software that I use work perfectly. 

I'm so frustrated that I don't even know what I should do here. 

Anyone? Sad


Edited
Last Year by Murvel
Zeronimo
Zeronimo
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)

Group: Forum Members
Last Active: 50 minutes ago
Posts: 330, Visits: 14.0K
I have no specific idea about your problem, but have you tried to:
- run ca4 as an administrator
- save as your project to another location
Murvel
Murvel
Posted Last Year
View Quick Profile
New Member

New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 5, Visits: 57
Thank you zeronimo, I will give this a try! 
Murvel
Murvel
Posted Last Year
View Quick Profile
New Member

New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)New Member (70 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 5, Visits: 57
Well, so far so good.

It has worked flawlessly so far, thank you for your help. Smile
Zeronimo
Zeronimo
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)

Group: Forum Members
Last Active: 50 minutes ago
Posts: 330, Visits: 14.0K
glad to have been able to help. Smile



Reading This Topic