Profile Picture

Skirt is "sticky" and also inexplicably moving by itself

Posted By ldmarkley Last Year
You don't have permission to rate!

Skirt is "sticky" and also inexplicably moving by itself

Author
Message
ldmarkley
ldmarkley
Posted Last Year
View Quick Profile
New Member

New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 8, Visits: 40
I have no idea what to do with this darn skirt after watching the YouTube video on cloth collisions several times and trying everything mentioned inside.  I'm using the slit skirt from the essential clothing collection.  And for some reason it moves by itself when the character is in a T pose.  (also sometimes when I hit play when the inital T pose begins the skirt will flip up over the character and I have to fiddle with the scrubber to get it back where it belongs).  The second problem is the skirt seems to, for lack of a better word, stick to the character's hand when she's in a sitting pose - when she moves her hand she drags her skirt up.  I put the skirt on a denim physics preset which helped some.  I know I still need to get the character's hand out of her leg....but why is the skirt adhering to it like that?  And why is it moving?  Below is a short screen recording of both issues.

Are there some magic settings for this skirt that I just haven't found yet?  Suggestions for what to try or what to set where?  I'm at a loss and fed up and if it made any sense for this character to be in pants I'd go that route.  I also tried completely deleting and re-adding the skirt in case it was something I'd done.


Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 7.3K, Visits: 15.3K
Can't see your video (you set it to private) but it *might* be the collision shapes -- which ones are you using?  I would highly recommend loading in the set from iClone 6 (Christian and Heidi).  They work a ton better.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
4u2ges
4u2ges
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)Distinguished Member (7.8K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 2.3K, Visits: 8.4K
For second problem disable collision shapes for hands and forearms to prevent sticking.




ldmarkley
ldmarkley
Posted Last Year
View Quick Profile
New Member

New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)New Member (73 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 8, Visits: 40
Ack, sorry about that no idea how it got set to private.  It should be viewable now.  And you're right about the collision shapes that fixed the sticky arms problem.  Now I've just got the weird bouncing issue.
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)Distinguished Member (23.6K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 7.3K, Visits: 15.3K
It doesn't bounce for me using just the default settings (just sending the character over to iClone).  I'm using the default CC3 female, with only the skirt on her.  Try that -- in CC3, put the CC3 female and the slit skirt and just "Send to iClone".  Then change to By Frame and press play.  The skirt should settle down after a few frames with no issues.  If this works, then you can see what's different in your own settings.

If I had to guess I'd say you aren't using the default CC3 female but one you've either modified or brought in elsewhere.  If this is the case, then the leg collision shapes are a problem and need to be adjusted (because that's a REAL tight skirt).  You can play with all kinds of different settings but if you want me to fix you can attach the character you created here in the forum and I'll take a look at it.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
raxel_67
raxel_67
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)

Group: Banned Members
Last Active: 5 Months Ago
Posts: 762, Visits: 2.0K
Before you do anything else, set your playback to by frame instead of realtime, this will alow the gpu to properly calculate the cloth physics, if it still bounces for no reason, then check collision shapes for your avatar.



Reading This Topic