Profile Picture

Issues with Embedded Video Files

Posted By kungphu Last Month
You don't have permission to rate!
Author
Message
kungphu
kungphu
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 498, Visits: 3.8K
Howdy Folks,

I seem torecall some people have issues with embedded video files in the past. I'mreally struggling right now with what appears to be a simple scene. I'm usingan Alienware laptop from last year with an i7 and 32GB or ram. It's hooked upto a graphics accelerator that is functioning properly with a 1080Ti. My sceneis about 20s long. It’s a 3d logo I made with the front of the logo materialbeing an embedded movie. I just dragged a dropped an MP4 file on the diffuse map.I have 3 planes with embedded movie files (all about 15-20s long as well). Theother assets I have is a single spotlight, a wall as a backdrop and water withzero movement for a floor reflection. I have one camera that moves around andzooms on all the planes. So it's a very simple scene aside from the 3 planeswith videos and logo with a video diffuse surface. While everything looks justfine in iclone, when I render, the planes only render a singe frame with zero movieframes. Only a still from the first frame is used in the plane. I’ve tried changingthe embedded videos from MP4 to MOV, changing videos from 30fps to 60fps and changingiClone from a 30fps render to a 60Fps render and MP4 to uncompressed AVI. StillI have the same issue. I was wondering if any of you have experienced the samething and if there was any workaround? I guess one thing I could try iscompositing the planes with multiple videos, but that is a last resort andreally a PITA. I’d rather find a way for iClone to do its job and render out. Anyhelp is welcome. Thanks!




My "NEWEST" LatestSmile  Movie Made With Amaaaazing iClonehttps://youtu.be/WkSApmyyvQI

Kipster
Kipster
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 573, Visits: 8.2K
use wmv...


.
Kelleytoons
Kelleytoons
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 5.9K, Visits: 11.8K
Yeah I'd go that route (however, what I do is use PopVideo -- it ALWAYS works, but it's more money and an extra step).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
kungphu
kungphu
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 498, Visits: 3.8K
Thanks guys, I'll give it a whirl with wmv and see what happens.

My "NEWEST" LatestSmile  Movie Made With Amaaaazing iClonehttps://youtu.be/WkSApmyyvQI

gordryd
gordryd
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 189, Visits: 2.7K
Or try updating to the latest K-Lite codec pak
kungphu
kungphu
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 498, Visits: 3.8K
And this... is why I love this forum! Thanks KT and Kipster. I tried wmv and just like that, it worked like a charm. Thanks for helping out guys, much much appreciated. Ah, next on my list is to update my codes per gordry. Thanks, I'm back in busness!

My "NEWEST" LatestSmile  Movie Made With Amaaaazing iClonehttps://youtu.be/WkSApmyyvQI

Kelleytoons
Kelleytoons
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 5.9K, Visits: 11.8K
I think this forum has helped all of us -- I suspect just about everyone here could quote a time or three when it was the only thing that kept us sane and/or working.  We're all in this together.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
kungphu
kungphu
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 498, Visits: 3.8K
Exactly right! I’m members on a lot of various forums, but this place by far is the best support group I’ve been around. Great people just trying to help everyone else make their stories come to life. Absolutely refreshing to see.

My "NEWEST" LatestSmile  Movie Made With Amaaaazing iClonehttps://youtu.be/WkSApmyyvQI




Reading This Topic