Profile Picture

Forums and posts keep going missing

Posted By AndyAces 2 Months Ago
You don't have permission to rate!
Author
Message
AndyAces
AndyAces
Posted 2 Months Ago
View Quick Profile
Senior Member

Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)Senior Member (286 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 12, Visits: 297
Hi there,

As the title suggest i keep losing the forums for some reason.  Also topics appear to get deleted really quickly with no information or explanation why (unless this is an issue with my browser)

I made a post about eye position yesterday and the topic is now deleted.  Also post which i am searching for information all seem to be deleted so you can see the start of a reply but not all of it.  

zeronimo
zeronimo
Posted 2 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 229, Visits: 10.5K
the problem is not in the forum, I can see all the post you made and the answers that were given.
When I look at your profile we see that your posts are there

https://forum.reallusion.com/uploads/images/2c452358-382c-4eba-aac8-0e8f.jpg
andypaulsmith
andypaulsmith
Posted 2 Months Ago
View Quick Profile
New Member

New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 1, Visits: 3
It seems to be an error using brave browser as I can reply using edge.  Unfortunately Edge has another issue as it only seems to show the general forum and not the Iclone or CC3 forums and subforums so I still cant get to me post in CC3 regarding eye position.  This has to be the strangest forum issue I have ever seen.  Replies also seem moderated so may not show straight away.  I will PM mods and see if we can get to the bottom of it. thanks for the replies.
Peter (RL)
Peter (RL)
Posted 2 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)Distinguished Member (53.0K reputation)

Group: Administrators
Last Active: 9 hours ago
Posts: 16.1K, Visits: 24.3K
andypaulsmith (5/13/2019)
It seems to be an error using brave browser as I can reply using edge.  Unfortunately Edge has another issue as it only seems to show the general forum and not the Iclone or CC3 forums and subforums so I still cant get to me post in CC3 regarding eye position.  This has to be the strangest forum issue I have ever seen.  Replies also seem moderated so may not show straight away.  I will PM mods and see if we can get to the bottom of it. thanks for the replies.


Hi...

I use Edge all the time and have never encountered the problems you mention. The first three posts of a new member have to be approved but after that posts will appear immediately they are posted. Duplicate posting is also against forum rules. I have noticed you have done this several times which is why the duplicates were removed.

For now, I would advise clearing your Internet cache and cookies. To do this go to Settings > Privacy & Security in Edge and choose what you want to clear.

Then use the link below to go the Home page of the forum. There you should see all the product forums listed including those for Character Creator 3.

https://forum.reallusion.com/Default.aspx


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
2 Months Ago by Peter (RL)



Reading This Topic