Profile Picture

Path does crazy wandering at the beginning then works properly. How can I fix it?

Posted By AncientWire Last Month
You don't have permission to rate!

Path does crazy wandering at the beginning then works properly. How...

Author
Message
AncientWire
AncientWire
Posted Last Month
View Quick Profile
Senior Member

Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 34, Visits: 435
I created a path to walk my character through a labyrinth.  It was created all at once with me placing points in the correct order from beginning to end. 
At the Start (Red point not shown, but off to the bottom) My character does a wobbly spinning dance then proceeds on.  I moved the start point off of the screen to avoid it showing, but a fix would be better.  I tried moving her around a bit in relation to the beginning point, but I had no success in making a smooth start.
The worst bit is first 9 points which have arcing movements which I did not intentionally create.  The whole labyrinth should look the same as from point 10 to the end (Blue).  All of the points are on the ground and level with each other. 
So, why does the path do the funny looping swirling thing, how can I fix it, and when I go to edit points the path disappears so I can't really tell what is happening anyway.
Thank you!
Helene
https://forum.reallusion.com/uploads/images/f2842229-ce0b-46a4-a238-cc9d.jpg


3dtester
3dtester
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 284, Visits: 657
Hi, i just saw this and the question came to my mind:
Did you check 'project to terrain'? If not, the path may go up and down (this happened to me a few times).
If you don't see the path when you click it, it may be off the ground. Or, is it toggled invisible so you only see it when the character is selected?
Just simple guesses and i may be completely wrong...


System: Xeon E5-1650v2 @3.5 GHz (6-core), 32 GB, GTX-1080Ti

Rampa
Rampa
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 6.9K, Visits: 36.9K
That's a bug I have seen. You put it in the feedback tracker. Include a video of what it's doing.
https://www.reallusion.com/feedbacktracker/
AncientWire
AncientWire
Posted Last Month
View Quick Profile
Senior Member

Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)Senior Member (474 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 34, Visits: 435
Thank you.
I put it in the feedback tracker.
/wave




Reading This Topic