Profile Picture

Red X on Forehead of Toonmaker Character

Posted By DavidinLA Last Month
You don't have permission to rate!
Author
Message
DavidinLA
DavidinLA
Posted Last Month
View Quick Profile
New Member

New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 16, Visits: 124
Hi, I've just started playing with the toonmaker characters in iClone. When creating one I'm having an issue where the character has a red x on its forehead when I add the eyebrows. No eyebrows then no red x. Any suggestions? Thank you.
https://forum.reallusion.com/uploads/images/4e17b18c-1a7a-4409-b2fb-10e8.png
https://forum.reallusion.com/uploads/images/10a5866e-ef77-4653-a716-6b2e.png
animagic
animagic
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 11.3K, Visits: 19.5K
Could be a dummy prop/helper. Try pressing Ctrl-D (which toggles the visibility of dummy props).


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


DavidinLA
DavidinLA
Posted Last Month
View Quick Profile
New Member

New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 16, Visits: 124
Thank you for the suggestion. It didn't work though. Any other suggestions?
DavidinLA
DavidinLA
Posted Last Month
View Quick Profile
New Member

New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 16, Visits: 124
It seems some resizing and movement can hide the red X but the eyebrows don't necessarily look right after adjustments. I put a ticket in to see what the official answer will be.
pinguintje
pinguintje
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)Distinguished Member (4.6K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 634, Visits: 799
This should help you.
Here is a character with a lot of red x in his face.

https://forum.reallusion.com/uploads/images/a8b34c3f-f2b5-487b-900a-ee0c.jpg

- Go to the scene manager
- Select the nose (or another part)
- Find in the modify panel in the material list the dummy and select this item.
- Scrol down and you see the opacity is 50
- Set the opacity slider to zero
- The red X is gone
- If necessary repeat this for other parts with a red x

The result:

https://forum.reallusion.com/uploads/images/9f1419c0-f4ec-4e26-8683-dc29.jpg

Best Regards,
Arie
mark
mark
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.0K, Visits: 11.4K
I have noticed that when I load objects that are Dummies or objects that have "Dummy" objects associated with them ( the Toon Accessories for example. The Eyebrows have a Dummy and two Brows Left and Right) that the Dummy object needs to be selected (in the Modify Tab) and the "Set as Dummy" check box has to be toggled off then on. They you can use the CTRL+D keys to make it visible or invisible....weird but it seems to be the issue I have with some Dummy objects especially if I don't create them while I'm working in iC7.


PROMO-BACK2
Click here to go to my YouTube Channel filled with iClone Tutes and Silly Stuff

Visit ANIMATED PROJECTIONS Powered by iCLONE

Intel Core i7 3960X @ 3300MHz Overclocked to 4999.7 MHz Sandy Bridge 24.0GB DDR3 @ 833MHz Graphic Display HP ZR30w 
GeForce GTX 980Ti 6GB  Microsoft Windows 7 Professional 64-bit SP1 ASUSTeK COMPUTER INC. P9X79 WS (LGA2011)






Reading This Topic