Profile Picture

Hub Language

Posted By JEM618 2 Months Ago
You don't have permission to rate!
Author
Message
JEM618
Idea.png
JEM618
Posted 2 Months Ago
View Quick Profile
Junior Member

Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 3, Visits: 26
SOLVEDInstalled Crazy Talk Animator 8.13 pipeline trial. Now my HUB language is in Japanese. I live in Japan, and the base OS for this computer is Japanese, so that may be the problem. But all the other software had installed in English.I have updated the HUB version as well; haven't uninstalled and re-installed yet because that uninstalls the trial. Any suggestions, a registry edit, hidden language settings?Thanks,JEMSOLVED
Edited
Last Month by JEM618
JEM618
JEM618
Posted Last Month
View Quick Profile
Junior Member

Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)Junior Member (230 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 3, Visits: 26
FYI:

Windows 10 JA with EN language support.

I was able to get the HUB to display in English again by overriding the regional settings in Windows.  



Reading This Topic