Profile Picture

Iray sort of sucks at the moment

Posted By SagaStudios 2 Months Ago
You don't have permission to rate!
Author
Message
SagaStudios
SagaStudios
Posted 2 Months Ago
View Quick Profile
Veteran Member

Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 39, Visits: 175
So it is not rendering the popcorn effects I purchased.  It is slow.  The new update has made iClone 7 almost run at a stand still.  Its horrible.  Any ideas, my system very powerful and used to run great until this last update.
firefighter1531
firefighter1531
Posted 2 Months Ago
View Quick Profile
Veteran Member

Veteran Member (538 reputation)Veteran Member (538 reputation)Veteran Member (538 reputation)Veteran Member (538 reputation)Veteran Member (538 reputation)Veteran Member (538 reputation)Veteran Member (538 reputation)Veteran Member (538 reputation)Veteran Member (538 reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 35, Visits: 472
I am having the same problem I have cpu turned off trying just to use my gtx1070 and it still only uses 15%off my graphics card and 35 % of my cpu and it is slow as molasis  I tried rendering a 50 frame interactive mdl background it ran 13hours and only 60 % if I use iray in daz I can render a 50 frame in notime it is sucking in cc3 and iclone I hope there is a fix soon plus when you tell it not to use cpu it still does and I still have 4 gig of video memory and 8 gig shared.something is not right in the program settings. if I figure a fix ill let you know

SagaStudios
SagaStudios
Posted 2 Months Ago
View Quick Profile
Veteran Member

Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)Veteran Member (555 reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 39, Visits: 175
So here's what I had to do.  I was down for four days and support has done nothing.  I happen to have kept some of my previous versions of the software.  I deleted everything and reinstalled the new stuff still same issues.  Even wiped the registry still same issues.  Could not scrub at all.  After I wiped everything again, I went back to 7.01 and installed it and then the updates to 7.21.  Rolled back 3DXChange because the new version won't work with the old.  Did the same thing there.  Installed to 7.21.  I installed everything but IRay and did not upgrade.  I removed Reallusion Hub as well.  Now everything is working again.  I also participated in a webinar, I asked about it and they shut me down and directed me to support how did nothing but tell them they don't give out roll back software, so they are forcing you to deal with the crap they rolled out.  I suspect the webinar was being ran on a newer version that hasn't been released.  I did software design for close to 20 years and programs deny problems and say things like "they are doing something wrong or there is no problem with it for me" until it is wide spread enough for them to acknowledge. My advise if you work in a production environment is to create a test machine and download new updates there.  Remove Reallusion Hub and don't allow it to force updates and keep copies of older versions.  This is crap, I have spent thousands of dollars on this, to get crap support.  It is very frustrating.  So, I am running with 7.21 with no problems.
Data Juggler
Data Juggler
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 553, Visits: 931
I was afraid to say it, but I have tried to render a single frame, I cranked up my iterations to 3,000 which meant, take a shower, get out and it still only 48% done. 

The finished product looked like what used to happen when I worked in a dark room as a young man and someone would open a door exposing the pictures (of rocks, it was a geology company) to light and everything that was supposed to be light was dark, or just ugly.

The hype for IRay made it seem like it was the realism missing from IClone, and I just hope IClone 8 has something that works.
Peter (RL)
Peter (RL)
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
SagaStudios (4/25/2019)
So it is not rendering the popcorn effects I purchased.  It is slow.  The new update has made iClone 7 almost run at a stand still.  Its horrible.  Any ideas, my system very powerful and used to run great until this last update.


Please do check out our tutorial on improving performance when using Iray. Hopefully, this will help.

https://youtu.be/QwsCn6CLUnA


                                                                

Peter
Forum Administrator

www.reallusion.com


Data Juggler
Data Juggler
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 553, Visits: 931
Are there any hints anywhere about what will be in the next update and when it might be? I thought there might be an update at the end of Q1, and now we are midway thru Q2.

Just wondering if I missed the gossip thread?

Thanks
Peter (RL)
Peter (RL)
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
SagaStudios (4/29/2019)
So here's what I had to do.  I was down for four days and support has done nothing.  I happen to have kept some of my previous versions of the software.  I deleted everything and reinstalled the new stuff still same issues.  Even wiped the registry still same issues.  Could not scrub at all.  After I wiped everything again, I went back to 7.01 and installed it and then the updates to 7.21.  Rolled back 3DXChange because the new version won't work with the old.  Did the same thing there.  Installed to 7.21.  I installed everything but IRay and did not upgrade.  I removed Reallusion Hub as well.  Now everything is working again.  I also participated in a webinar, I asked about it and they shut me down and directed me to support how did nothing but tell them they don't give out roll back software, so they are forcing you to deal with the crap they rolled out.  I suspect the webinar was being ran on a newer version that hasn't been released.  I did software design for close to 20 years and programs deny problems and say things like "they are doing something wrong or there is no problem with it for me" until it is wide spread enough for them to acknowledge. My advise if you work in a production environment is to create a test machine and download new updates there.  Remove Reallusion Hub and don't allow it to force updates and keep copies of older versions.  This is crap, I have spent thousands of dollars on this, to get crap support.  It is very frustrating.  So, I am running with 7.21 with no problems.


Hi...

If you continue to have problems, please do keep in touch with Support and try to give them as much information as you can about the problems you are having. They may not always be able to solve problems instantly, but they will work with you to try and get the issues fixed in the next patch or full update. 


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic