Profile Picture

Unable to save custom character

Posted By ultimativity Last Year
You don't have permission to rate!
Author
Message
ultimativity
ultimativity
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 163, Visits: 373
Hello, I sent a custom character (G3F) from CC3 into iClone7.  I am unable to save the character into the Custom Avatar folder.  When I click the + button in Content, a dialogue box opens indicating a thumbnail is being created. Then there character does not save.  Props do save in the custom folder.

I ran CC3 as an Administrator. I ran iClone7 as an Administrator.  I tried re-importing the character. I tried using a different character.

Any advice would be appreciated.

Thanks,
Nathan

Nathan

Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 6.8K, Visits: 14.1K
You can't save props in the Custom Avatar folder -- sounds to me like you aren't in the right folder.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
ultimativity
ultimativity
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)Veteran Member (715 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 163, Visits: 373
No I saved the prop in the props folder.  Just to ensure something would save.

Attempted to save the character in the Content/Actor/Custom/Avatar folder. It would not save.

Nathan

Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.9K, Visits: 25.6K
Hi Nathan

Is the problem limited to just this one custom CC3 character or are you unable to save any characters?

You can test this by loading one of the iClone default characters such as the Base Male or Female and then trying to resave the character. Does this work?

If the problem is with all characters, try opening Preferences (CTRL+P) and put a check in "Quick Thumbnail Generation" if it isn't already selected. Then try to save again.


                                                                

Peter
Forum Administrator

www.reallusion.com


hirospot
hirospot
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 203, Visits: 5.0K

@ Nathan

Just to be sure, did you check the Find File?
New Avatars and all character files in your custom folder must be shown by Find File.
Click mouse right button in your Content/Custom template space.
Fig
https://forum.reallusion.com/uploads/images/839e30f4-0b83-4ddb-981a-f45e.jpg

Thank you,
Hiro

Edited
Last Year by hirospot



Reading This Topic