Profile Picture

export fbx from Iclone 7

Posted By trongdung 5 Months Ago
You don't have permission to rate!
Author
Message
trongdung
trongdung
Posted 5 Months Ago
View Quick Profile
New Member

New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 2, Visits: 12
Hi there
I'm newbie Iclone , I've try to export FBX from Iclone 7 to 3DMax17  but they alway break all mesh character in 3Dmax. There something wrong ? ( Please see attached images )https://forum.reallusion.com/uploads/images/1760ca1b-0b74-4dff-a206-747f.jpghttps://forum.reallusion.com/uploads/images/bd73b067-aeac-4bf2-87bb-9e15.jpghttps://forum.reallusion.com/uploads/images/d8906e60-60be-49a3-a16d-87e4.jpg
Peter (RL)
Peter (RL)
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 16.3K, Visits: 24.7K
Hi...

I just tested with the same Rock Band character and didn't have any problems as you can see below.

Did you choose the 3DS Max preset when exporting from iClone 7? And if so did you change any other settings?


https://forum.reallusion.com/uploads/images/dd0f00e0-8c70-4588-856d-ff7c.png


                                                                

Peter
Forum Administrator

www.reallusion.com


trongdung
trongdung
Posted 5 Months Ago
View Quick Profile
New Member

New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)New Member (37 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 2, Visits: 12
Dear Peter
Thanks for quick reply
I Thinks the master isn't in 3DMax preset, because I tried to import Iclone FBX with animation into Twinmotion 2019 and Lumion 8, but the error is the same ( Please see the attached image ) Any suggestion ishttps://forum.reallusion.com/uploads/images/004edda2-1a52-4cda-bf1f-2b35.jpghttps://forum.reallusion.com/uploads/images/a09441da-589a-4c9d-b944-90ad.jpg appreciated
Peter (RL)
Peter (RL)
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)Distinguished Member (54.4K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 16.3K, Visits: 24.7K
Thanks for updating us.

Does the same problem occur with any character you export to FBX or is it just this particular character?

Also, do make sure that you have iClone 7 and 3DXchange 7 Pipeline updated to the latest versions. That is 7.41 for iClone and 7.4 for 3DXchange 7.

You should also make sure you have your graphics drivers are updated as these kinds of issues can often be driver related.


                                                                

Peter
Forum Administrator

www.reallusion.com


vicki_314
vicki_314
Posted 5 Months Ago
View Quick Profile
Senior Member

Senior Member (368 reputation)Senior Member (368 reputation)Senior Member (368 reputation)Senior Member (368 reputation)Senior Member (368 reputation)Senior Member (368 reputation)Senior Member (368 reputation)Senior Member (368 reputation)Senior Member (368 reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 17, Visits: 227
sorry peter, i have animator 3, and i was working on making a vector rabbit with tall ears. i put the bones on the rabbit, then wanted to change to a morph head. i watched the tutorial on how to use the mask way of changing the head. it all worked out nicely, except the yellow bones in the head and long ears turned grey and the ears wouldnt move, can you tell me where i went wrong please? i hope ive attached the file for you to check..... thanks, regards vicki    file:///C:/Users/Public/Documents/Reallusion/Custom/CrazyTalk Animator 3 Custom/Character/actors/animals/blue rabbit.ctFBactor



Reading This Topic