Profile Picture

Why doesn't the iRay render use my GPUs?

Posted By Geoffrey James Last Year
You don't have permission to rate!
Author
Message
Geoffrey James
Geoffrey James
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 81, Visits: 293
Adm ittedly, I've got plenty of CPU power (18 cores at 4GHz) but I would think that the renderer might make at least SOME use of the 2 Titan RTX hardware.

NOTE: the usage that IS shown on the GPUs is from the screen capture program. When that's not running both GPUs are clocking at 1-2%.

Or maybe the performance monitor isn't representing the situation correctly? Is there a switch somewhere I've missed? I'm flummoxed!



Geoffrey James
Intel Core i9-9980XE 18 Cores @ 4.5GHz, 128GB @ 3000MHZ, 2 NVIDIA® TITAN RTX, 512GB SSD, 2TB SSD, 10TB HDD, 1200 Watt PS, Viewsonic 43" 4K. 
Edited
Last Year by Geoffrey James
4u2ges
4u2ges
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 2.0K, Visits: 7.8K
The right counter to look at would be "Compute" counter, or better yet download GPUZ - very handy for monitoring Iray render.

https://forum.reallusion.com/uploads/images/88b88bce-db2f-4ffe-9a57-0d0d.jpg




Geoffrey James
Geoffrey James
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)Veteran Member (782 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 81, Visits: 293
Problem solved. GPUZ shows 99% GPU usage. The Microsoft-supplied monitor is--typically--not very well programmed. Sigh.

Thanks for your help.

GPUZ is really interesting. It even tells you the nanometers of the chips in the card. Kewl.

Geoffrey James
Intel Core i9-9980XE 18 Cores @ 4.5GHz, 128GB @ 3000MHZ, 2 NVIDIA® TITAN RTX, 512GB SSD, 2TB SSD, 10TB HDD, 1200 Watt PS, Viewsonic 43" 4K. 



Reading This Topic