Profile Picture

CTA 3 Pro Crashes every time I quit the app (plus a user question)

Posted By drsheck 3 Months Ago
You don't have permission to rate!

CTA 3 Pro Crashes every time I quit the app (plus a user question)

Author
Message
drsheck
drsheck
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 9, Visits: 112
I'm new at this, only had CTA 3 Pro a few days.  Two things:

1. It crashes every time I quit.  I sent out a support ticket, but response was to post in forum.  This doesn't make sense to me, as it would seem something going on in my system, not CTA. If everyone's CTA crashes upon quitting there must be a bigger issue happening and I doubt that. Saved one of the crash logs from my iMac. So asking if anyone has any suggestions as official support doesn't seem to.

2. I'm doing the beginners 'my first animation' beachfront scene.  Placed sky, sand, but after placing the 'ocean' it disappeared. I'm assuming it is behind one of the other objects/layers, but no idea how to move it forward and keep it there. Tried going into 3D mode and moving on z-axis, but that didn't work or I'm not skillful at it.  Any suggestions please?

Thanks so much,
Adam

Peter (RL)
Peter (RL)
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 16.0K, Visits: 24.1K
Hi Adam

Generally, support will handle technical issues but "how do I" type questions should be posted on the forum. I imagine that is what Support meant by asking on the forum.

For the beachfront scene issue, switch to Scene Manager at the bottom of the right-hand panel and select the Sea prop. Now switch to 3D View and you should see the Sea prop with a Transform Gizmo active. All you should now need to do is to click and drag on the blue arrow to bring the prop forward.

https://forum.reallusion.com/uploads/images/9d55f135-6a7d-44c6-8400-28be.png



                                                                

Peter
Forum Administrator

www.reallusion.com


drsheck
drsheck
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 9, Visits: 112
Thank you so much Peter. The Scene Manager did the trick so that I could find the ocean again to move in 3D.  So much to learn and I haven't even gotten to the characters yet.

My main one is my dog I'd like to animate. But regarding all of the people, is there a way to change their noses to something a little more realistic?  I discovered I could click on the noses in Face Designer (or something like that) but there were no alternatives to replace it with. Not sure how to add one (hopefully can do that in Pro without having to buy one).  Thanks again, Adam
drsheck
drsheck
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 9, Visits: 112
Still not sure why it crashes every time.  Is that common with other people?  Something seems off about it Sad 
ckritzer
ckritzer
Posted 3 Months Ago
View Quick Profile
New Member

New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 4, Visits: 16
What version of macOS are you running?  I've seen a number of odd issues with CTA3 running on Mojave (10.14.3) on my MacBook Pro (Retina, 15-inch, Mid 2015).  One of them is I get the OS-level "Hey, yer app crashed - want to send us a report?" often (not always) when I quit the app.
drsheck
drsheck
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 9, Visits: 112
10.14.3 on my iMac. Yes, that is the crash report I get each time I quit (maybe 9 out of 10 times actually). No response yet from Reallusion on bug report. Only had CTA for a couple weeks, started immediately. Concerned. Maybe V4 will fix this or maybe it will have more issues with Mac OS.  Not feeling confident at this point in CTA Sad
Peter (RL)
Peter (RL)
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 16.0K, Visits: 24.1K
drsheck (3/25/2019)
10.14.3 on my iMac. Yes, that is the crash report I get each time I quit (maybe 9 out of 10 times actually). No response yet from Reallusion on bug report. Only had CTA for a couple weeks, started immediately. Concerned. Maybe V4 will fix this or maybe it will have more issues with Mac OS.  Not feeling confident at this point in CTA Sad


If you continue to have crashing problems when exiting CTA, please do get back to Support to let them know the issue is still ongoing.


                                                                

Peter
Forum Administrator

www.reallusion.com


drsheck
drsheck
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 9, Visits: 112
Peter,
What is best way to do that, as the problem hasn't gone away nor do I expect it to on its own?
Open another ticket?
Post to existing ticket?
Post to the Feedback Tracker again?
Not sure what reasonable amount of time is to wait for answer besides the response I received to a question stating 'will not affect functionality of program' which is not reassuring.

Thanks,
Adam
ckritzer
ckritzer
Posted 3 Months Ago
View Quick Profile
New Member

New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)New Member (41 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 4, Visits: 16
Hey drsheck, 

I'm pretty optimistic 4.0 of CTA will solve a lot of ills which are simply macOS-related.  Given that CTA3 was released about 2-ish years ago (when the NewHotness™ macOS was Sierra/10.12), and that 10.14 has some pretty significant under-the-hood changes, I'm not surprised to find some odd behaviors with software releases more than 18 months old.  

Case in point:  I'm still rockin' my CS5 versions of AI & Photoshop (from 2010!!!) on Mojave - and while they still operate "well enough" there's a considerable amount of visual and functional weirdness I'm starting to see the deeper I go into their respective functionalities.  It's not quite at the OldAndBusted™ stage, but starting to get close.

@Peter:  yessir - will definitely and happily give you a full QA report from a user standpoint after I get some time to play with CTA4 next week!


drsheck
drsheck
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 9, Visits: 112
Thanks, hope you're right. And that the effort has been in V4 (hopefully not totally ignoring V3 compatibility). Since Apple updates MacOS every year, I would hope that CTA gets updated to function with it as well. Otherwise, in September, V4 won't be fully compatible either and might crash. Or the next year. 



Reading This Topic