Profile Picture

ZBrush 2019 Update and Now GOZ Doesn't Work

Posted By DavidinLA Last Year
You don't have permission to rate!
Author
Message
DavidinLA
DavidinLA
Posted Last Year
View Quick Profile
Senior Member

Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 46, Visits: 437
I updated Zbrush to 2019 today. When I went to use GOZ with CC3 I received a message "Zbrush application was not found. Verify...." 

You can see in the attached screen shot that Zbrush is open in the tray when I get the message. I tried to put a shortcut in the Zbrush2018 folder and that didn't work.

How can I correct the issue?  Is it a path thing? Do I have to use the old Zbrush 2018 with CC3?

Any help is appreciated. Thank you.

https://forum.reallusion.com/uploads/images/4d8304fd-e138-4c4c-ba2d-f5c6.png
DavidinLA
DavidinLA
Posted Last Year
View Quick Profile
Senior Member

Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 46, Visits: 437
Just a note - I reinstalled Zbrush 2018 and that does open up with GOZ from CC3. I would like to use the new and slightly improved Zbrush 2019 though if possible. So if any suggestions...
vidi
vidi
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (24.0K reputation)Distinguished Member (24.0K reputation)Distinguished Member (24.0K reputation)Distinguished Member (24.0K reputation)Distinguished Member (24.0K reputation)Distinguished Member (24.0K reputation)Distinguished Member (24.0K reputation)Distinguished Member (24.0K reputation)Distinguished Member (24.0K reputation)

Group: Forum Members
Last Active: 41 minutes ago
Posts: 10.5K, Visits: 37.6K
Is it a path thing?
yes 
For me it works in Zbrush 2019 wihout any changes  , but in your case remap the aplications that are GOZ-able  in the preference menue in Zbrush 



-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




DavidinLA
DavidinLA
Posted Last Year
View Quick Profile
Senior Member

Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)Senior Member (252 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 46, Visits: 437
Thank you for your help. It didn't occur to me to attack the issue from the Zbrush side but that makes sense in retrospect. Would you say it's OK to go ahead and uninstall ZB2018?



Reading This Topic