Profile Picture

shoes separate from feet from DAZ3D to CC3

Posted By emanicus 3 Months Ago
You don't have permission to rate!
Author
Message
emanicus
emanicus
Posted 3 Months Ago
View Quick Profile
Junior Member

Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 18, Visits: 57
If I import a character from DAZ3D to CC3 using "Transformer" option I get feet separated from the shoes. Tried with G8, G3 this issue is consistent no matter what... how do you fix it please? Thank you, e.
https://forum.reallusion.com/uploads/images/0182f602-5769-4bb4-9b10-491e.jpg
https://forum.reallusion.com/uploads/images/927d1d1f-10de-40f6-86b8-ba5c.jpg
Kelleytoons
This post has been flagged as an answer
Kelleytoons
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 5.9K, Visits: 11.9K
Select the shoes, go to Attribute Tab and Edit Mesh, and select each shoe and move them over to fit.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Peter (RL)
This post has been flagged as an answer
Peter (RL)
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
You shouldn't get this if the shoes are correctly conformed to the Daz Genesis character. I don't have any problems getting shoes to come into CC3 correctly conformed so it is likely a Daz Studio setup issue or an issue with the shoes you are using (unlikely). Do check the shoes are correctly conformed to the character and you have your export settings correct such as having "Merge Clothing into Figure Skeleton" checked.

                                                                

Peter
Forum Administrator

www.reallusion.com


emanicus
emanicus
Posted 3 Months Ago
View Quick Profile
Junior Member

Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 18, Visits: 57
YES! it did work moving them manually but I agree with Peter(RL) I think there is something wrong when they are exported from DAZ3D, will check the parameters he suggested. But thank you at least for now I can fix them and move forward... before I was really stuck and could not use any on the characters!!!
emanicus
emanicus
Posted 3 Months Ago
View Quick Profile
Junior Member

Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 18, Visits: 57
Thanks Peter!!! IT WORKED!!! I did not have "Merge Clothing into Figure Skeleton" checked... what else needs to be checked...!?!?! I posted a screen print of the export window. Is everything else OK?


https://forum.reallusion.com/uploads/images/cad597a0-006b-4e76-8a87-87c2.jpg
Peter (RL)
Peter (RL)
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Hi...

Please see the tutorial below which shows the export settings you need when using Transformer. 

https://youtu.be/OT1IzuPx8cg?list=PLNV5zSFadPdmyOVE2c3RrOqLZS-KfiEZK&t=68


                                                                

Peter
Forum Administrator

www.reallusion.com


emanicus
emanicus
Posted 3 Months Ago
View Quick Profile
Junior Member

Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)Junior Member (114 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 18, Visits: 57
Thank you Peter will do!



Reading This Topic