Profile Picture

I can't install the iClone 7 trial!

Posted By PollyObscurum Last Year
You don't have permission to rate!
Author
Message
PollyObscurum
PollyObscurum
Posted Last Year
View Quick Profile
New Member

New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 15
Whenever I try to install the trial of iClone 7, I get this notification:

https://forum.reallusion.com/uploads/images/030d6763-8812-4eb0-9e23-7227.png

My computer's OS is Windows 10 Home x64, and my computer is MSI GV62 7RD. The processor is Intel Core i5 7th Gen.

There's also a lot of space in my computer's hard drive. I have 485Gt available in this computer's hard drive. So there can't be any space issue.

What could be the problem and how do I solve this?
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 16.9K, Visits: 25.6K
Please try uninstalling the Reallusion Hub by going to Start > Settings > Apps > Reallusion Hub and then click Uninstall.

Then please restart your computer and download and install the very latest version of the Hub using the link found HERE.

Does this resolve the problem for you?


                                                                

Peter
Forum Administrator

www.reallusion.com


PollyObscurum
PollyObscurum
Posted Last Year
View Quick Profile
New Member

New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 15
Peter (RL) (2/15/2019)
Please try uninstalling the Reallusion Hub by going to Start > Settings > Apps > Reallusion Hub and then click Uninstall.

Then please restart your computer and download and install the very latest version of the Hub using the link found HERE.

Does this resolve the problem for you?


I just tried this. No, it didn't work. :/
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 16.9K, Visits: 25.6K
Sorry to hear you are still having problems.

Try using Windows File Explorer to check the folder below. If the iClone 7 trial installer has been downloaded it will be in that folder. If it is there, try right-clicking it and choose "Run As Administrator".

C:\Users\<Username>\AppData\Local\Reallusion\RLDownloads

Does this allow iClone 7 to install correctly?


                                                                

Peter
Forum Administrator

www.reallusion.com


PollyObscurum
PollyObscurum
Posted Last Year
View Quick Profile
New Member

New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 15
Peter (RL) (2/16/2019)
Sorry to hear you are still having problems.

Try using Windows File Explorer to check the folder below. If the iClone 7 trial installer has been downloaded it will be in that folder. If it is there, try right-clicking it and choose "Run As Administrator".

C:\Users\<Username>\AppData\Local\Reallusion\RLDownloads

Does this allow iClone 7 to install correctly?


No hope yet... This is what I now got instead:

https://forum.reallusion.com/uploads/images/123f5aea-9f55-471c-9fca-a214.png

https://forum.reallusion.com/uploads/images/dfb1ebfc-ee1d-4331-9c27-001c.png
Edited
Last Year by PollyObscurum
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 16.9K, Visits: 25.6K
The -5001 error indicates your downloaded file could be corrupt or the problem could be associated with leftover files in your TEMP folders. Please try the following.

1. Type %Temp% in the Search box on the Taskbar and click the %Temp% folder found in the search list.
2. This will take you to C:\Users\<YOUR PROFILE NAME>\AppData\Local\Temp.
3. Highlight and delete all the folders and files in the Temp folder (some may remain, this is normal).
4. Go to C:\Windows\Temp
5. Highlight and delete all the folders and files there.
6. Restart your computer and try to download the iClone 7 trial again from the Hub.

* NOTE: The Local\Temp folder is a hidden folder and so may not appear. To view hidden files and folders, do the following:

1. Open the Control Panel and select "Appearance & Personalization".
2. Click "Show Hidden File and Folders".
3. On the View tab, under Hidden files and folders, click Show hidden files and folders.

Do also ensure you logged into your computer as an Administrator. You can check this by going to Start > Settings > Accounts and look under your username.

If you continue to have problems, please contact Technical Support and supply your computers dxdiag.txt file. They will then be able to check it and advise you further. Thank you.


                                                                

Peter
Forum Administrator

www.reallusion.com


Spurlock
Spurlock
Posted Last Year
View Quick Profile
Senior Member

Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 6, Visits: 20
I'm having the same problem....



https://forum.reallusion.com/uploads/images/d8d96880-94dd-4b7e-a732-58a8.jpg
PollyObscurum
PollyObscurum
Posted Last Year
View Quick Profile
New Member

New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)New Member (81 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 15
Peter (RL) (2/18/2019)
The -5001 error indicates your downloaded file could be corrupt or the problem could be associated with leftover files in your TEMP folders. Please try the following.

1. Type %Temp% in the Search box on the Taskbar and click the %Temp% folder found in the search list.
2. This will take you to C:\Users\<YOUR PROFILE NAME>\AppData\Local\Temp.
3. Highlight and delete all the folders and files in the Temp folder (some may remain, this is normal).
4. Go to C:\Windows\Temp
5. Highlight and delete all the folders and files there.
6. Restart your computer and try to download the iClone 7 trial again from the Hub.

* NOTE: The Local\Temp folder is a hidden folder and so may not appear. To view hidden files and folders, do the following:

1. Open the Control Panel and select "Appearance & Personalization".
2. Click "Show Hidden File and Folders".
3. On the View tab, under Hidden files and folders, click Show hidden files and folders.

Do also ensure you logged into your computer as an Administrator. You can check this by going to Start > Settings > Accounts and look under your username.

If you continue to have problems, please contact Technical Support and supply your computers dxdiag.txt file. They will then be able to check it and advise you further. Thank you.


Done everything in these instruction. Nothing works. :/ I will contact the Technical Support then. :/
emailgocap
emailgocap
Posted Last Year
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1, Visits: 1
Exactly the same problem.. tried all the recommended solutions, restart, uninstall, delete all Temp files,, show hidden folders in Temp and delete. Still wont install with the same error message as discussed here

parisgranville
parisgranville
Posted 2 Weeks Ago
View Quick Profile
Senior Member

Senior Member (310 reputation)Senior Member (310 reputation)Senior Member (310 reputation)Senior Member (310 reputation)Senior Member (310 reputation)Senior Member (310 reputation)Senior Member (310 reputation)Senior Member (310 reputation)Senior Member (310 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 27, Visits: 213
Me too. I'm having the same problem...for a year now. What is the solution? I have tried uninstalling the hub, deleting the temp files. There is no RLDownloads. Why does this have to be so hard?



Reading This Topic