Profile Picture

A strange reflection in the water.

Posted By dogged2003 Last Month
You don't have permission to rate!
Author
Message
dogged2003
Idea.png
dogged2003
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 379, Visits: 3.8K
With the final render, I get a parasitic image of a bear:
https://forum.reallusion.com/uploads/images/6f095e2d-6ccb-49f2-980e-107e.jpg

When viewed in iClone this is not:
https://forum.reallusion.com/uploads/images/0a020ee6-abfb-425b-bb07-8772.jpg
How to avoid it?
Project file



My YouTube channel.
dogged2003
dogged2003
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 379, Visits: 3.8K
I received a response from the support service.
I was advised to change the value of refraction. It did not help.
Offered displays video mode in pre-mode. To do this, remove the center of global coordinates, display the grid, deselect all objects (to remove the garbage from the video).
Looking for other options.


My YouTube channel.
Rampa
Rampa
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 6.8K, Visits: 35.1K
If you render in "Preview" instead of "Final Render", it does not do that.

The bear seems to have a Substance material that is causing that. Give it a normal material, and it no longer does that, even with "Final Render".

You can bake the Substance if you want the identical look.
Edited
Last Month by Rampa



Reading This Topic