Profile Picture

Faceware Capture Issue

Posted By philip.ohler Last Year
You don't have permission to rate!
Author
Message
philip.ohler
philip.ohler
Posted Last Year
View Quick Profile
Junior Member

Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 77
Hi everyone,

I have iClone 7 set up on my laptop with Faceware and bought a Logitech C922 camera.  I'm having a couple of issues at the moment.  I can't seem to get the faceware software to track at higher than 30 fps.  I turned off low light compensation as someone mentioned in another thread and turned on optimization.

Here's a screen grab of my faceware software and the current fps:

https://forum.reallusion.com/uploads/images/1007fc2d-3620-4f95-814f-4b43.png

That's problem one, and maybe by fixing this I can fix my second problem.  My second problem is when I record lipsync and audio at the same time, I notice the Viseme track doesn't end a the same point as the expression track and when I render it looks as though the audio is off by about 10 frames. 

https://forum.reallusion.com/uploads/images/da747777-0fd0-4363-90df-2699.png

 I know I can offset it and get it right but i'm trying to see why I can't get it to record lined up properly.   Any help or suggestions are greatly appreciated. 

Thank you everyone!


philip.ohler
philip.ohler
Posted Last Year
View Quick Profile
Junior Member

Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 77
UPDATE:  I am now getting 60 fps in faceware after someone told me to up the resolution.  So that fixes one thing but my facial capture and captured don't sync up still when I render a video.  I wonder if there's something happening in the process when it renders that the lipsync is more off then when I preview it in iClone.  And it's not off by much, about 10 frames.  
bcollins
bcollins
Posted Last Year
View Quick Profile
Senior Member

Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 29, Visits: 91
I did see a video on this saying your bottom lip should sit just below the middle square for optimal capture-
bcollins
bcollins
Posted Last Year
View Quick Profile
Senior Member

Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 29, Visits: 91
I did see a video on this saying your bottom lip should sit just below the middle square for optimal capture-



Reading This Topic