Profile Picture

**URGENT**SKETCHUP TO ICLONE MATERIALS ISSUE

Posted By info_17_76 5 Months Ago
You don't have permission to rate!
Author
Message
info_17_76
info_17_76
Posted 5 Months Ago
View Quick Profile
Senior Member

Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 23, Visits: 64
Hi Guys
I have imported an office model from sketchup to iclone 7 and put my CC3 animated character behind the desk ready to render the animation.
1) But the sketchup scene materials are all wrong. I click on the desk and can see in the properties that the wood material is there, but the desk is still white in the scene.
2) How do i set the lighting so that's is realistic?
3) I have been animating the characters in Unreal Engine but i found that the lip sync i did with my iphone x from motion live wasn't as expressive when imported into Unreal. It was only the mouth mouthing and the rest of the face was plastic looking. Whereas in iclone its perfect. My problem now is trying to get decent lighting and materials set up so i can animate and render the sequence with iclone7 alone.

Any prompt help is much appreciated.

example attached https://forum.reallusion.com/uploads/images/02f024c5-00b3-4563-9537-035f.jpg

Edited
5 Months Ago by info_17_76
justaviking
justaviking
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 7.5K, Visits: 22.9K
Can you post a picture or two, please?

I've seen many Sketchup models containing "duplicate/overlapping/superimposed" surfaces and other bad modeling practices, so it's very possible that going through 3DExchange is revealing some "errors" in the model which Sketchup tolerates but iClone does not.



iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

Edited
5 Months Ago by justaviking
info_17_76
info_17_76
Posted 5 Months Ago
View Quick Profile
Senior Member

Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 23, Visits: 64
https://forum.reallusion.com/uploads/images/2b56d2de-9359-494e-8548-a35c.jpg
Kelleytoons
Kelleytoons
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 4 minutes ago
Posts: 5.9K, Visits: 11.8K
If you put a link to the model you are using it might be helpful (for some of us -- I'm getting ready for tennis so I can't look at it for three or four hours from now).  Lighting is dead solid simple, so that won't be an issue.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
raxel_67
raxel_67
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 525, Visits: 1.8K
Inside 3dxchange after open the model there, click on edit and then click on exclude skp backfaces. This will hide all the backfaces, some parts of the model might disappear, you need to make those materials twosided sothey are always visible. This should get rid of the clutter and might remove the white materials you are getting. I always do this when dealing with skp models, they always have the backfaces and in some cases they create a lot of issues like flickering textures or white materials plus they always add useless geometry. Get rid of the backfaces and if parts of the model disappear set them to twosided.
CRANK
CRANK
Posted 5 Months Ago
View Quick Profile
Veteran Member

Veteran Member (607 reputation)Veteran Member (607 reputation)Veteran Member (607 reputation)Veteran Member (607 reputation)Veteran Member (607 reputation)Veteran Member (607 reputation)Veteran Member (607 reputation)Veteran Member (607 reputation)Veteran Member (607 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 40, Visits: 8.4K
This method works too.
https://forum.reallusion.com/uploads/images/a714d0c0-307c-45b6-8a3f-bb5a.png
info_17_76
info_17_76
Posted 5 Months Ago
View Quick Profile
Senior Member

Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 23, Visits: 64
Here's the link to the model
OfficeModel
Kelleytoons
Kelleytoons
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 4 minutes ago
Posts: 5.9K, Visits: 11.8K
That link doesn't work but did you try the things others are mentioning here?



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
wires
wires
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 4.1K, Visits: 19.4K
It needs a bit of tuning, but here it is in iClone:
https://forum.reallusion.com/uploads/images/0613df22-d894-492c-8ef8-c54c.png

Straight in to 3DXchange, remove SKP back faces and save.


Gerry



System: Win 10 Pro (1803), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver 417.35), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


info_17_76
info_17_76
Posted 5 Months Ago
View Quick Profile
Senior Member

Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)Senior Member (272 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 23, Visits: 64
I'm also finding that when i go to render the animation, it takes so long.
I've been waiting 2 hours for it to render 54 out of 7000 frames. video export.
i've even tried image sequence and waiting the same time. 
Image sequence rendering in Unreal Engine takes 1-2mins for 7000 frames, but the blendshape of lip movement is more puppet like rather than the realistic motion from iclone motion live.

my system has a nvidia 1080GTX graphics card. But since i have no problem rendering quickly with unreal engine, it's rather frustrating.



Reading This Topic