Profile Picture

Motion Live didn't show on plugin menu

Posted By snowaland 5 Months Ago
You don't have permission to rate!
Author
Message
snowaland
Problem.png
snowaland
Posted 5 Months Ago
View Quick Profile
New Member

New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 1, Visits: 120
Dear all,
I installed both of Motion Live v1.02 and Curve Editor plugins on iClone 7.4, but the Motion Live was missed in plugin menu even reinstalled it few times via the Reallusion Hub.
Does anyone has the same issue and could anyone help me...

thank so much 
Peter (RL)
Peter (RL)
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Do ensure iClone is closed down when installing any plug-ins. If you are unsure, try uninstalling the Motion Live plug-in, restart your computer, and then try installing again with iClone not open.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic